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บทที่ 1 
1. โปรแกรม AutoCAD 
 

โปรแกรม AutoCAD เปนโปรแกรมที่นิยมใชสําหรับงานเขียนแบบทั่วไปในปจจุบัน สําหรับ
งานเขียนแบบไฟฟาก็นิยมใชโปรแกรม AutoCAD ในการเขียนแบบเชนเดียวกนั การเขียนแบบ 
ดวยโปรแกรม AutoCAD จะชวยใหการเขียนแบบรวดเร็วข้ึนและงายตอการแกไขและปรับปรุงแบบใน
ภายหลังการใชโปรแกรม AutoCAD อาจจะตองใชอุปกรณที่นอกเหนือจากอุปกรณปกติที่ใชกันอยู ทั้งนี้
เพื่อใหเกิดประสิทธิภาพในการทํางานที่สูงขึ้น อาทิเชน 
 

- กระดานคําสั่ง (Digitizing Tablet) ซ่ึงเปนกระดานที่ใชสําหรับการถายตําแหนงจุด หรือ 
    เสนลงไปในจอไดอยางแมนยํา 

 
 
 
 
 
 

รูปท่ี 1.1 Digitizing Tablet 
 
- พลอตเตอร (Plotter) เปนเครื่องพิมพชนิดหนึ่งที่สามารถเขียนแบบออกมาไดขนาดใหญถึง 
   ขนาดกระดาษ A0 
 

 
 
 
 

 
รูปท่ึ 1.2 Plotter 

 
 

www.perpetualvisions.com 
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สวนประกอบของ โปรแกรม AutoCAD 
1.การเปดโปรแกรม AcadCAD 
 สามารถเปดไดหลายวิธี  ดังนี้ 

1.1 เปดจาก เมนู Star > Programe > Autodesk > AutoCAD 2007 > AutoCAD 2007  
ดังรูปที่ 1.3 

 
รูปที่ 1.3 การเปดโปรแกรม AutoCAD 2007 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 1.3 แสดงการเรียกโปรแกรม AutoCAD 

 
 
 
 
 
 
 
 
 

http://suphan.cmtc.ac.th 
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2. สวนประกอบของโปรแกรม AutoCAD 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ 1.4 รูปสวนประกอบของโปรแกรม AutoCAD 
 
 
 
 
 
 
 

ช่ือไฟล(Title Bar) เมนู บาร (Menu Bar) ทูล บาร(ToolBar) 

พื้นที่ เขียนแบบ ตัวช้ีเปา(Crosshair) 

ตําแหนงปอนคําสั่ง 
(Command Line) 

ตําแหนงการแสดง 
สถานนะ(Status Bar) 

ตําแหนงการสั่งพิมพ 
ตามเสกล บนเครื่อง 

ทูล บาร(ToolBar) 



- 4 - 

 เนื่องจากคําสั่งและเมนใูนการเขียนแบบของโปรแกรมมีจาํนวนมาก  ดังนั้นในเอกสาร
ประกอบการสอนเลมนี้  จะกลาวถึงเฉพาะ คําสั่งที่ใชงานกันบอยๆเทานั้น  เพื่อใหสามารถใชในการ
เรียนการสอน วิชาการเขียนแบบไฟฟาคอมพิวเตอร ซ่ึงจะใช  เมนู และคาํสั่ง ดังตอไปนี้ 
 

เมนู (Menu) 
 1.เมนู File 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ 1.5 เมนู File 
 

สรางไฟลใหม 

เปดไฟลเดิม 

SAVE ไฟล 

SAVE ไฟลในชื่อใหม 

ไฟลที่เคยเปด 

ไฟลที่กําลังเปด 
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 เมนู Edit  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

เมนู View 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ยกเลิกคําสั่งกอนหนานี ้

ตัดชิ้นงานที่เขยีนขึ้นมา 

คัดลอกชิ้นงานที่เขียนขึน้มา 

วางชิ้นงานที่ คัดลอก หรือ ตัด มา 

ลบชิ้นงานที่เขยีนขึ้นมา 

เลือกชิ้นงานทีเ่ขียนขึ้นมาทั้งหมด 

เพิ่ม–ยอ ช้ินงานที่เขียน 

ตําแหนง เปด/ปด ทูลบาร  
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เมนู Insert 
 
 
 
 
 
 
 
 
 
 
 
 
 

เมนู Format 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

แทรก รูปภาพ 

แทรก Block 

เมนูสราง Layer 

ตั้งคาการเขียนตัวหนังสือ 

ตั้งคาการเขียนขนาดของแบบ 

ตั้งคาการเขียนPoint 

ตั้งคาการเขียนMutiline 

ตั้งคา หนวยของแบบ 

ตั้งคาระยะการเขียนแบบ 



- 7 - 

 เมนู Tool 
 เมนูนี้จะใชมากใน เมนู Option 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ตั้งคาการดราฟแบบ 

ตั้งคาเครื่องมือการเขียนแบบ 
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 เมนู Draw 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

เครื่องมือเขียน เสนตอเนื่อง 

เครื่องมือเขียน รูปหลายเหลี่ยม 

เครื่องมือเขียน เสนตรง 

เครื่องมือเขียน รูปสี่เหล่ียม 
เครื่องมือเขียน รูปวงกอนหอย 

เครื่องมือเขียน รูปเสนโคง เครื่องมือเขียน รูปวงกลม 

เครื่องมือเขียน รูปโดนัท เครื่องมือเขียน รูปลายไทย 

เครื่องมือเขียน รูปวงรี เครื่องมือการสราง Block 

เครื่องมือเขียน รูป Point เครื่องมือเขียนลวดลาย 

เครื่องมือเขียนตัวอักษร 
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เมนู Dimension 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

การเขียนเสนบอกขนาดแบบเสนตรง 

การเขียนเสนบอกขนาดแบบเสนเอียง 

การเขียนเสนบอกขนาดรัศมี 

การเขียนเสนบอก เสนผาศูนยกลาง 

การเขียนเสนบอก มุม 
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เมนู Modify 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

เมนู แกไขแบบของทุกชิ้นงาน 

เครื่องมือ ลบงาน 

เครื่องมือ คัดลอกงาน 

เครื่องมือ กลับขางชิ้นงาน 

เครื่องมือ กลับขางชิ้นงาน 

เครื่องมือ คัดลอกแบบArray 

เครื่องมือ เคลื่อนยายชิน้งาน 

เครื่องมือ หมุนชิ้นงาน 

เครื่องมือ ตัดชิ้นงาน 

เครื่องมือ ตอช้ินงาน 

เครื่องมือ ตัดชิ้นงาน 

เครื่องมือ ตัดมุมชิ้นงาน 

เครื่องมือ ตัดมุมโคงชิ้นงาน 

เครื่องมือ แยกชิ้นงาน 
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เมนู Windows 
 
 
 
 
 
 
 
 
 
 
 
 

Toolbar  
 เมนูทั้งหมดนัน้  จะมี Toolbar ที่เปนรูปไอคอนแสดงใหเห็นทุกเมนู ดังนี้ 

 
 
ในการเขยีนแบบไฟฟานัน้จะตองใช Toolbar ดังนี ้

 
 

เมนู ปดไฟล 1 ไฟล ที่เปด 

เมนู ปดไฟล ที่เปดทั้งหมด 

เมนู เรียงหนาตางของไฟล 

เมนู แสดงไฟลที่กําลังเปด 
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ในการเขยีนแบบไฟฟานัน้จะใช Toolbar ดังนี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1.Toolbar DRAW 
 
2.Toolbar LAYERS 
 
3.Toolbar MODIFY 
 
4.Toolbar OBJECT SNAP 
 
5.Toolbar PROPERTIES 
 
6.Toobar STANDARD 
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ถาตองการเลือก Toolbar หรือ Toolbar หาย ใหคลิกสขวาที่รูปภาพ Toolbar ใดๆ จะปรากฏเมนู ใหคลิก 
ณ เมนู Toolbar นั้นๆ เครื่องหมายเช็คถูกทีเ่หนนัน้  แสดงวาตอนนีก้ําลังถูกใชงานอยู 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 พื้นที่การเขียนแบบ (Work space area) 
 
 
 
 
 
 
 
 
 
 
 
 

 

คลิกสขวา 

มุมชายลาง 
[lower left corner] 

มุมขวาบน 
[upper right corner] ตัวช้ีเปา 

[Crosshair] 
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  ในสวนของการกําหนดสีพืน้ ของพื้นที่เขียนแบบ  ตามปกติแลวเมื่อติดตั้งโปรแกรมเสร็จ  
โปรแกรมจะใหสีพื้นเขียนแบบเปนสีดํา ถาตองการเปลี่ยนเปนสีขาว หรือสีอ่ืน  ใหทาํดังนี้  

1. คลิก เมนูช่ือ Tools 
2. คลิก เมนูช่ือ Options.. 
3. คลิก  
4. คลิก  
5. คลิก Color: เลือกสี  
6. คลิก   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx พื้นที่การเขียนแบบสีดํา 

รูปที่xxx พื้นที่การเขียนแบบสีขาว 
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ชองการใหพิมพคําสัง่หรือขอมูล 
 
 มีอยูดวยกนั 2 แหงคือ 

1. พิมพขอมูล ณ COMMAND  LINE 
 
 
 

2. พิมพขอมูลที่ CROSSHAIR 
 
 
 
 
 
 
 

บารแสดงสถานะ (STATUS BAR) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

แสดงตําแหนง 
X,Y, 

ปดเปดการใช 
SNAP [F9] 

ปดเปดการใช 
GRID [F7] 

ปดเปดการใช
ORTHO [F8] 

เปดปดการจับเปา เปดปดการใช 
DYNAMIC INPUT 

สลับระหวาง 
MODEL SPACE 

กับ 
PAPER SPACE 
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คําสั่งที่ใชกนับอยๆ ในการเริ่มเขียนแบบ 
1. UNIT 
2. LIMIT 
3. GRID 
4. SNAP 
5. ZOOM 
6. DIMENSION 
7. TEXT 
8. LINE 
9. POINT 
10. COPY 
11. ERASE 
12. PLOT 

เพื่อใหการเรียนรูตั้งแตหนวยที่ 1 ถึง หนวยสุดทาย ใหมปีระสิทธิภาพ  ผูเขียนขอแนะนําให 
ศึกษาคําสั่งที่กลาวมาจากดานบนใหละเอียด  เพื่อที่จะไดงานเปนชิ้นงานสงผูสอนๆ จะใหคะแนน เปน
ชวงๆ ระหวางการเรียนในแตละสัปดาห  การที่นักเรยีนจะเขยีนแบบทานจะตองถามตนเองเสียกอนวา 
จะเขยีนแบบ  ลงในกระดาษ ขนาดเทาไหร A4, A3, A2, A1 หรือ A0 และจะเขยีน SCALE เทาไหร    
1: 50 , 1:75, 1:100, 1:125, 1:200 หรือ 1: 500 เมื่อ  ในวิชาการเขียนแบบไฟฟาดวยคอมพิวเตอรนัน้  
สวนมากแลวนักเรียนจะไดทําหนาที่ในการคัดลอกแบบจากงานกอสรางหรืองานสถาปตย  ดังนัน้
นักเรียนจะรูขนาดของกระดาษ  และขนาดเสกลของแบบงาน  สวนมากแลวจะใชเสกล 1:100 หรือ 
1:125 จากนัน้นักเรียนก็จะลงแบบระบบไฟฟาเขาไปในแบบโครงสรางหรือแบบสถาปตย  เพราะฉะนั้น
นักเรียนจะตองทราบขนาดของกระดาษที่จะเขียนแบบชึ่งมีขนาดมาตรฐานดังนี ้
 

มาตรฐานกระดาษเขียนแบบ 
กระดาษมาตรฐาน ขนาดกระดาษ (ม.ม.) ขนาดกระดาษ (ซ.ม.) 

A0 1188 X 840 118.8 X 84 
A1 840 X 594 84 X 59.4 
A2 596 X 420 59.6 X 42 
A3 420 X 297 42 X 29.7 
A4 297 X 210 29.7 X 21 
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ขั้นตอนการเขียนแบบมีดงันี ้
 1.เปดโปรแกรมAutoCAD  
 2.ตั้งคาหนวย [UNIT] ใหมีทศนิยม 2 ตําแหนง หนวยเปน เซ็นติเมตร 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 เมื่อตั้งคาเสร็จ ใหคลิก OK 

ตั้งทศนิยม 

ตั้งองศาดีกรี 

ตั้งหนวยเปนเซ็นติเมตร 
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 3. ตั้งคา LIMITS  
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 เมื่อคลิก Drawing Limits จะปรากฎการโตตอบ COMMAND LINE 
 
 
 
 -ใหกําหนดคา แกน X และ แกน Y ที่เปนจุดมุมกระดาษชายลาง ใหกําหนด คาเทากบั 0,0 แลว
กด Enter  จากนั้นโปรแกรมจะแสดงผลดังนี้ 

 
 
 -ใหกําหนดคา แกน X และ แกน Y ที่เปนจุดมุมกระดาษขวาบน ใหกําหนด คาเทากบั 29,21 
(สําหรับกระดาษ A4) แลวกด Enter   
 
 
 
 
 

 0,0 

Specify lower left corner 

Specify upper right corner 

กระดาษ A4 
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 4.ตั้งคา GRID , SNAP 
  GRID คือคาจุดตารางบนหนาจอตรงพื้นที่การทํางาน สามารถใช F7 ในการปดเปดได 
  SNAP คือคาที่ใหตวัจับเปาเกาะติดกับจุดกริด ขณะเคลื่อนเมาทไปมา ทานสามารถใช 

           ปุม F9 ในการปดเปดการทํางานของSNAP ได 
 
 - พิมพคําวา  GRID  ที่ COMMAND LINE พิมพเสร็จ ใหกด Enter 
 
 
 
 
 - คาเริ่มตนเปน 10 ใหพิมพคาใหมเปน 1  กด Enter 
 
 
 
 - พิมพคําวา SNAP แลวกด Enter พิมพคา SNAP = 0.1 (ของเดิม 10 ) แลวกด Enter 
 
 
 
 5. ใชคําสั่ง ZOOM แบบ All กด Enter 
 
 
 
 จะไดผลลัพทดังนี ้
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 ตอนนี้ เร่ิมใชคําสั่งในการเขยีนแบบ  กอนที่จะเขยีนแบบ นักเรียนตองทําความเขาใจเกี่ยวกับ
การดูหนาจอเสียกอน ดังรูปภาพตอไปนี ้
 
 
 
 
 
 
 
 
 
 
 
 

- ระบบมุมในโปรแกรม AutoCAD 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxxแสดงการกําหนดคาของมุม ในโปรแกรม AutoCAD 
 

มุมขวาบน 

มุมชายลาง 

ตําแหนงของ
จอภาพ 
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- ระบบโคออร ดิเนต 
แบงออกได  3 ระบบ 
- ระบบโคออร ดิเนตแบบสมับูรณ  (Absolute Coordinate) 
- ระบบโคออร ดิเนตแบบสมัพันธ  (Relative Coordinate) 
- ระบบโคออร ดิเนตแบบเชงิขั้ว (Polar Coordinate) 

 
ระบบโคออรดิเนตแบบสัมบูรณ(X,Y) 

เป นการกําหนดจุดโคออร ดิเนตโดยอางอิงกับจุด Origin X,Y = 0,0 เสมอ เช น ถาต องการวาด 
ดังรูป 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxxแสดงการกําหนดพกิัดแบบ Absolute Coordinate 
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ระบบโคออร ดิเนตแบบสัมพันธ (Relative Coordinate) (@∆X, ∆Y) 
 เปนการแจงตําแหนงพิกัด  โดยการอางอิงจากตําแหนงพกิัดตําแหนงสดุทายหรือตําแหนงที ่
ผานมา 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxxระบบโคออร ดิเนตแบบสัมพันธ  (Relative Coordinate) 
 

ระบบโคออร ดิเนตแบบเชิงขั้ว (Polar Coordinate)(@ระยะ<มุม) 
 การกําหนดตําแหนงแบบ เชงิขั้ว (Polar Coordinate) เหมือนกับการกําหนดแบบ Relative แต
จะแจงเปนระยะทางและมุมที่หางออกไปจากจากจุดเดมิ ซ่ึงการกําหนดแบบเชิงขัว้นีเ้ปนที่นิยม ดูรูป 
ประกอบ 
 
  
 
 
 
 
 
 
 
 
 

รูปที่xxxระบบโคออร ดิเนตแบบเชิงขั้ว (Polar Coordinate) 



- 23 - 

 สราง LAYERS  
 
 คําสั่งสราง LAYERS เปนคาํสั่งที่แบงพื้นที่การเขียนแบบออกเปนชั้นๆ ในไฟลเดยีวกัน เชน 
แบบไฟฟาของบานหลังหนึง่ จะมี เลเยอรช้ันที่ 1 เปนโครงสรางบาน เลเยอรช้ันที่ 2 เปนระบบแสงสวาง
และ เลเยอรช้ันที่ 3 เปนระบบเตารับ เปนตน ดังนั้นจึงสามารถแกไขงานเปนสวนๆ ไป ทําให
ประหยดัเวลาในการเขยีนแบบ  หรือคัดลอกไฟลไปไวที่อ่ืน  ขั้นตอนการทําเลเยอรนี้จะตองทําตั้งแตเร่ิม
เขียนแบบ  ซ่ึงจะมวีิธีการทําดังตอไปนี ้
 
 
 
 
 
 
 
 
 การสรางเลเยอรใหเริ่มที่คลิกที่ รูป  จะปรากฎกรอบโตตอบดังรูปดานลาง 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx สวนประกอบของเลเยอร 

คลิกสรางLayer ลบ Layer เลือกใช Layer 

ช่ือ Layer ปดเปด Layer 

ล็อก Layer 

สี Layer 

เลือกแบบเสน 

ขนาดของ
เสน 

ใหพิมพ
หรือไม 

แสดง Lawer ล็อก Layer 

สีของ Layer ช่ือ Layer 
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รูปที่ xxx แสดงการเขียนแบบในแตละ เลเยอร 
 
 อยาลืมสรางเลเยอรใหพรอมเสียกอน  ที่จะเขียนแบบ และอยาลืมใชเลเยอรใหถูกกับงานที่ได
คิดไว  เชน เขยีนแบบโครงสรางแตใช  เลเยอรแสงสวาง เขียนแบบแสงสวาง แตใชเลเยอรเตารับ เปน
ตน  การกระทาํแบบนี้จะทําใหมีปญหาในการพิมพ  ผลงานออกมาเปนงานๆ  และนักเรียนก็จะตองถูก
หักคะแนนดวย   
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ตัวอยางการการเขียนแบบ 
 ใหเขยีนแบบตามแบบที่ให  โดยใหเขียนแบบในกระดาษ A4 ใช เสกล 1:100  และใหเขียนแบบ
ในแนวตั้ง 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ลําดับขัน้การปฏิบตั ิ
1. ตั้ง Units  ให -ทศนิยม 2 ตําแหนง , องศาดกีรี , หนวยเปน เซนติเมตร 
2. ตั้ง Limits (0,0) และ (21,29) 

 
 

3. ตั้ง Grid = 1 
 
 

4. ตั้ง Snap = 0.1 (สิบสวนของ Grid) 
 
 

5. ใชคําสั่ง Zoom แบบAll 
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6. สราง Layer  

 
 

สรางจํานวน 2 Layer คือ 1. เสนแบบ  2. ตวัอักษร สวน Layer 0 เราจะไมเขียนแบบใน Layer นี้ 
 

7. ใชเครื่องมือเขียนเสน(Line) 
- ใหเลือก Layer ช่ือ “เสนแบบ” 
- คลิก   กําหนดคา x ,y ที่จุดเริม่ตน A (4,4) 
 

 
 
 
 
 
 
 
 
 
 

 
 

จุด G 

จุด A 
จุด B 
จุด C 
จุด D 
จุด E 
จุด F 

จุด A 
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8. ใชเครื่องมือเขียนตวัอักษร (Text) 
- ใหเลือก Layer ช่ือ “ตัวอักษร” 
- ใช รูป Icon  
- ให ตวัอักษรมขีนาด 0.4 ตัวอักษร Arial 

 
- พิมพตัวอักษรใหครบทุกจดุ 
- ตัวอักษรสามารถเคลื่อนยายได โดยการ ใชเมาทคลิกที่ตัวอักษรแลวปลอยนิ้ว  

จากนั้นคลิกคางไว 3 วนิาที ตวัอักษรก็จะสามารถเคลื่อนยายได  เมื่อไดจดุที่
ตองการแลวใหปลอยนิว้ที่กดคางไว 

 
9. ใชเครื่องมือเขียน จดุ (Point) 

- โดยใช รูป   แตจะตองตั้งคา เร่ิมตนโดยการคลิก ที่ Point Style 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การตั้งคา Point 
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- ใชคําสั่งเขียน Point โดยใชเมาทคลิก    
กําหนดคา ณ Command Line 
 Specify a point: 4,4 

Specify a point: 13,4 
Specify a point: @8.49<135 
Specify a point: @6,5.93 
Specify a point: @-7,0 
Specify a point: @6<270 
Specify a point: @2<180 

 
---------------------- 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



- 29 - 

แบบฝกหัด หนวยที่ 1 
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บทที่ 2 
คําสั่งเบื้องตนที่ชวยในการเขียนแบบ 

 
 การเขียนแบบโดยใชโปรแกรมAutoCAD  นั้น  จะมีคําสั่งพิเศษที่จะชวยในการเขยีนแบบใหมี
ความรวดเร็ว  แมนยํา  ซ่ึงคําสั่งเหลานั้นจะซอนไว และมวีิธีการใชที่มีทัง้แบบเรงดวน หรือแบบปกตทิี่มี
ทั้งกดปุมฟงคช่ัน  และคลิกขวา  หรือกดพรอมกันเชน กด Shift คางไวแลวคลิกเมาสปุมขวา ก็จะได
คําสั่งที่เกี่ยวกบัการ Snap เปนตน 
 
2.1 คําสั่ง OSNAP (Object Snap) 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการตั้งคา Drafting Settings และรูป Toolbar ของOSNAP 
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  รายละเอียดของ OSNAP ที่ใชเปนประจํามดีังนี ้
Icon สัญญลักษณ ช่ือ                 รายละเอียด 

  Endpoint จับจุด(Snap) ณ ตําแหนงปลายวัตถุ 

  Midpoint จับจุด(Snap) ณ ตําแหนงกลางวัตถุ 

  Intersection จับจุด(Snap) ณ ตําแหนงจดุตัดของวัตถุ 

  Center จับจุด(Snap) ณ ตําแหนงจดุศูนยกลางของวัตถุ 

  Quadrant จับจุด(Snap) ณ ตําแหนง Quadrant ของวตัถุ 

  Tangent จับจุด(Snap) ณ ตําแหนงการสัมผัสกับวัตถุ 

  Perpendicular จับจุด(Snap) ณ ตําแหนงตั้งฉากกับวัตถุ 

  Node จับจุด(Snap) ณ ตําแหนงจดุ(Node)ของวัตถุ 

  Nearest จับจุด(Snap) ณ ตําแหนงใกลกับวัตถุ 

  Object Setting ตั้งคาการจับจดุ(Snap) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx แสดงตําแหนงตางๆของวัตถุ 
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 คําสั่ง OSNAP  นี้สามารถที่จะใชการ กดปุม Shift คางไว แลวคลิกเมวสปุมขวา ก็จะปรากฎ
ภาพดดังรูปดานลางนี้ 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 

รูปที่xxx รูป เมนู OSNAP ที่เกิดจากการ กดปุมShift คางไว แลวคลิกขวา 
 

การปดเปด ระบบ OSNAP คลิกที่ แถบแสดงสถานะดานลางสุด ที่ปุม  โดยคลิก 1 คร้ัง 
จะแสดงการเปดใชงาน OSNAP และคลิกอีกหนึ่งครั้ง จะเปนการปดการใชงานของ OSNAP 
 
 
 
 
 
 
 
 
 การใช คําสั่ง OSNAP มีความสําคัญมากในการเขียนแบบ  ถาไมใชงานOSNAP จะทําใหแบบมี
ปญหาตามมา เชน ระยะของแบบ หรือ การระบายสี  หรือการทําลวดลาย เปนตน. 
 

+ 

ปุมปดเปด OSNAP 
สามารถกดปุม F3 ได 

กดปุมShift คาง คลิกขวาที่เมาส 
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 ในขณะทํางานถาหากเปดให OSNAP ทํางานอัตโนมัติ  เมื่อมีการใชคําสั่งจะปรากฎ รูปภาพ
สัญลักษณ ตางๆขึ้นมา ดังรูป 
 

 
รูปที่ xxxรูปภาพการ SNAP แบบตาง 

 
 ทานสามารถปรับแตง รูปภาพของ OSNAP ที่เรียกวา อาเพอรเจอร (Aperture) โดยคลิกที่ เมนู 
Tools > Options > Drafting เปลี่ยนเสร็จแลว คลิก OK เปนอันสิ้นสุดการตั้งคา Aperture 
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2.2 คําสั่ง ORTHO 
  
 คําสั่งนี้เปนคําสั่งที่ใชบังคับใหการเลื่อนเมาสหรือ Cross Hair เคลื่อนไปในแนวแกน X และ
แกน Y จะมีประโยชนมากในเขียนแบบเสนตรง  ตามแนวแกน X และแกน Y การควบคุมการใชงาน 
ORTHO  จะควบคุมการปด/เปด ดังนี ้
 1.ควบคุมที่ แถบสถานะ โดยคลิกที่  ใหจมลง เพื่อเร่ิมการใชงาน และคลิก ให
ลอยออกมาเพือ่ปดการใชงาน 
 2.ควบคุมดวย การกดฟงคช่ัน F8 สลับกันไปมาเพื่อ ปดเปดการใชงาน ORTHO 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการปดเปด ORTHO 

เปดการใชงาน ORTHO 

ปดการใชงาน ORTHO 
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2.3 คําสั่ง Polar Tracking 
 
 เปนการกําหนดระยะคงที่ของ Polar Distance ในการเขาตาํแหนง ซ่ึงเราสามารถที่จะเห็นคา
ระยะของเสนที่ลากออกไปเปนระยะทางเทาไหร มีมุมเทาไหร  โดยทีไ่มตองพิมพที่ Command Line  
มีขอแนะนํา  ถาใช Polar Tracking นี้  ทานจะตอง เปดการใชงาน Snap ดวย  การปดเปดการใช Polar 
Tracking ใหคลิกที่แถบสถานะ ตรงอักษร  ใหจมลงแสดงวาเปดการใชงาน ถาคลิก  ให
ปุมลอยออกมาแสดงวา ปดการใชงาน Polar Tracking 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การเปดปด Polar Tracking 

เปดการใชงาน Polar Tracking 

ปดการใชงาน Polar Tracking 

เปดการใชงาน Polar Tracking 
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2.4 คําสั่ง Zoom 
  
 คําสั่ง Zoom นี ้ในการเขยีนแบบดวยโปรแกรม AutoCAD มีความจําเปนเปนอยางมาก 
เนื่องจาก  จอภาพของคอมพิวเตอรมีขนาดเล็ก  จึงตองมีการ Zoom เขา Zoom  ออก ตลอดเวลา ใน
ปจจุบัน เมาสที่ใชกันจะมี ลูกลอ (Wheel) จึงทําใหการ Zoom สะดวกมาขึ้นมาก เพยีงแตทาน ขยับลูกลอ
ภาพที่ จอคอมพิวเตอร ก็สามารถ Zoom ไปมาไดอยางสะดวก  แตบางครั้งการ Zoom ก็จําเปนที่ตองการ
เฉพาะสวน  กจ็ะตองใชการ Zoom แบบมีเงื่อนไข เชนการ Zoom แบบ All , แบบ Windows , แบบ Real 
Time , แบบ Scale , แบบ Dynamic เปนตน 
 การ Zoom สามารถทําไดหลายแบบ  ดังนี ้

1. Zoom โดยใช Crosshair (ตวัช้ีเปา) เล่ือนไปใกลกับจดุเปาหมาย  จากนัน้ก็ใช นิ้วกล้ิงลูกลอ
ของเมวส ภาพจะ Zoom ไปมาทันที 

2. Zoom  โดยใช เมนู View > Zoom > .... 
 
 
 
 
 
 
 
 
 
 
 
 
  ซ่ึงการ Zoom นั้น มีดวยกันหลายแบบ เชน Realtime , Previous , Windows , Dynamic, 
Scale , Center , Object , In , Out , All , และ Extend  คําสั่ง Zoom ที่ใชมากที่สุดคือ All และ Windows 
และนอกจากนี้ ยังมี Toolbar ของคําสั่ง Zoom ดังรูปภาพ ดานลาง 
 
 
 
 
 

Zoom แบบ IN ,OUT Zoom แบบWindows 

Zoom แบบ Dynamic Zoom แบบ All 

Zoom แบบ IN ,OUT 
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2.5  คําสั่ง Pan 
 
 คําสั่ง Pan เปนคําสั่ง ที่ใช ยกหรือจับ รูปภาพ ที่หนาจอ  เพียงแตทาน ใช Crosshair วางไวใน
ตําแหนงทีต่องการเคลื่อนยาย  จากนั้นใหกดลอกล้ิงของเมาสคางไว หรือคลิกที่ Tools bar รูป จะ
ไดภาพตรงCrosshair เปลี่ยนเปนรูปภาพมือ ดังรูป 
 
 
 
 
 
 
 

รูปที่xxx รูปกอนใช Pan   รูปที่xxx รูปใช Pan 
 
2.6 คําสั่ง Command line 
 
 เปนปญหามากในขณะ เขยีนแบบไป ปรากฎวา Command Line หายไป  เนื่องจากทานคลิก
อะไรก็รูทําให Command line หายดังรูป 
 
  

  
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx Command line หาย 

Command line หาย ! 
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 วิธีการเรียก Command line คืนกลับมา  ทานจะตอง คลิก เมนูบาร Tools > Command line 
หรือ กดปุม Ctrl + F9 ก็สามารถเรียกคืน Command line ได 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การเรียกคืน Command line ออกมา 
 
 

--------------------------------- 
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บทที่ 3 
คําสั่ง สําหรับการเขียนแบบไฟฟาดวยคอมพิวเตอร 

 
จุดประสงคการเรียนรู  
 หลังจากศึกษาจบในบทเรยีนนี้เสร็จ นักศกึษาจะตองมีความสามรถ ดังนี้ 
 1. ใชคําสั่ง Line ได 
 2. ใชคําสั่ง Ray ได 
 3. ใชคําสั่ง Construction line ได 
 4. ใชคําสั่ง Multiline ได 
 5. ใชคําสั่ง Polyline ได 
 6. ใชคําสั่ง Polygon ได 
 7. ใชคําสั่ง Rectangle ได 
 8. ใชคําสั่ง Arc ได 
 9. ใชคําสั่ง Circle ได 
 10. ใชคําสั่ง Donut ได 
 11. ใชคําสั่ง Spline ได 
 12. ใชคําสั่ง Ellipse ได 
 13. ใชคําสั่ง Block ได 
 14. ใชคําสั่ง Point ได 
 15. ใชคําสั่ง Hatch ได 
 16. ใชคําสั่ง Revision Cloud ได 
 17. ใชคําสั่ง Text ได 
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การใชคําสั่งในการเขียนแบบไฟฟา 
 

1. การใชคําสั่ง Line  
  คําสั่ง Line เปนคําสั่งที่นิยมใชกันเปนอยางมาก  คิดอะไรไมไดก็จะใช  คําสั่ง Line 
เขียนแบบ  ซ่ึงคําสั่ง Line เปนคําสั่งที่ใชเขยีนเสนตรง  จากจุดหนึ่งไปยงัอีกจุดหนึ่ง วธีิเรียกคําสั่ง Line 

- คลิก เมนู Draw > Line 
จากรูปดานลางเปนตัวอยางการใชคําสั่ง Line 
 

 
 
 
 
 
 
 
 
 
 

รูปที่xxxแสดงตัวอยางการใชคําสั่ง Line โดยมีพิกดัแบบ Absolute Coordinate 
 
ตัวอยางที่ 1 ใชคําสั่ง Line โดยมีพกิัดแบบ Absolute Coordinate 

Command: line (พิมพที่ Command line ควยคําวา“line” หรือ คลิก เมน ูDraw > Line ) 
Specify first point: 2,1     พิมพ คาเริ่มตน ที่จุด A 
Specify next point or [Undo]: 9,1   พิมพ คาตอไป  ที่จุด B 
Specify next point or [Undo]: 9,7   พิมพ คาตอไป  ที่จุด C 
Specify next point or [Close/Undo]: 2,7  พิมพ คาตอไป  ที่จุด D 
Specify next point or [Close/Undo]: c  จุดสุดทายให  พิมพ C แลว กด Enter 
 
หมายเหตุ  การใชคําสั่ง Line จะสิ้นสุด เมือ่ เรา พิมพ C (หรือClose) แลว กด Enter หรือ ส้ินสุด

คําสั่งโดยการ กดปุม ESC  ที่Keyboard  แตถาตองการลบเพียงแตทานเลือกเสนนั้นกดปุม Delete ที่ 
Keyboard ทานก็สามารถลบเสนนั้นได 
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รูปที่xxxแสดงตัวอยางการใชคําสั่ง Line โดยมีพิกดัแบบ Relative Coordinate 
 
ตัวอยางที่ 2 ใชคําสั่ง Line โดยมีพกิัดแบบ Relative Coordinate 

 
Command: line     ใชคําสั่งเขียนเสน  
Specify first point: 2,1    พิมพคา จุดแรก A 
Specify next point or [Undo]: @6,0  พิมพคา  จุด B 
Specify next point or [Undo]: @0,6  พิมพคา  จุด C 
Specify next point or [Close/Undo]: @-6,0 พิมพคา  จุด D 
Specify next point or [Close/Undo]: c  พิมพ C เปนจดุสิ้นสุดคําสั่ง 
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รูปที่xxxแสดงตัวอยางการใชคําสั่ง Line โดยมีพิกดัแบบ Polar Coordinate 
 
ตัวอยางที่ 3 ใชคําสั่ง Line โดยมีพกิัดแบบ Polar Coordinate 
 
 Command: line     ใชคําสั่ง Line 

Specify first point: 2,1    พิมพคา จุดแรก A 
Specify next point or [Undo]: @6<0  พิมพคา จุด B  
Specify next point or [Undo]: @6<90  พิมพคา จุด C 
Specify next point or [Close/Undo]: @6<180 พิมพคา จุด D 
Specify next point or [Close/Undo]: c  พิมพ C เปนการสิ้นสุดคําสั่ง 

 
 ทานสามารถใชเมนูตามรูปได  ดังรูปดานลางนี้ 
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 2. คําสั่ง Ray  
  เปนคําสั่งเขียนเสนตรง  ที่เร่ิม ณ จุดๆ หนึ่งยาวออกไป โดยมีความยาวที่ไมมีที่ส้ินสดุ 
คําสั่งนี้ เหมาะสําหรับงานสํารวจ การใชคําสั่ง คลิก Draw > Ray  
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงผลลัพธ การใชคําสั่ง Ray 
 

 3. คําสั่ง Construction line  
  คําสั่ง Construction line เปนคําสั่งที่ใชในงานกอสราง เพือ่การวางฝง  เสนรางการ
กอสราง ซ่ึงคําสั่งนี้จะมีเสนที่หางจากจุดอางอิงออกไป สองดานโดยมคีวามยาวที่ ไมส้ินสุดทั้งสองดาน 
การใชคําสั่ง คลิก Draw > Construction line ดังรูป 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงการใชงานคําสั่ง Construction line 
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 4. คําสั่ง Multiline 
  คําสั่ง Multiline เปนคําสั่งที่ใชในเขียนเสนคู สามารถตั้งระยะหางของเสนคูได เหมาะ
สําหรับการเขียน ผนังอาคาร ถนน เปนตน การใชคําสั่ง คลิก Draw > Multiline ดังรูป 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงการใชงานคําสั่ง Multiline 
 
 5. คําสั่ง Poly line  
  คําสั่ง Polyline เปนคําสั่งที่ใชเขียนเสนตอเนื่อง  ไมวาเสนนั้นจะมีทิศทางไปดานใด 
เสนเหลานั้น ก็จะถือวาเปน ช้ินงาน(Object)ช้ินเดียวกัน การใชคําสั่ง  คลิกเมนู Draw > Poly line  
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงการใชงานคําสั่ง Poly line 
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 6. คําสั่ง Polygon  
  คําสั่ง Polygon เปนคําสั่งที่ใชในการ เขยีนรูปตั้งแต 3 เหล่ียมเปนตนไป การใชคําสั่ง  
Polygon ใหคลิก Draw > Polygon  
  
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงการใชงานคําสั่ง Polygon 
 
  คําสั่ง Polygon เปนคําสั่งที่ใชกันบอย  ในการเขียนแบบไฟฟา  ดังนัน้ในหัวขอนี้จะ
เจาะลึก  เร่ืองการใชงาน คําสั่ง Polygon โดยจะอธิบายเปนลําดับขั้นตอนดังนี ้

1. คลิก Draw > Polygon 
Command: _polygon Enter number of sides <6>: 5  (โปรแกรมถามวา จะเอารูปกี่เหล่ียม) 
Specify center of polygon or [Edge]:   (จะใหจุดศูนยกลางอยูที่ใด ?) 
Enter an option [Inscribed in circle/Circumscribed about circle] <I>: I   (ถามวาจะเอารูปแบบใด ?) 
Specify radius of circle: 5     (ถามวาจะใหรัศมีเทาไหร?) 

(หมายเหต ุเครื่องหมาย คือการกดปุมEnter) 
 
 อธิบายเรื่อง Inscribed in circle และ Circumscribed about circle ขออธิบายดวยรูปภาพดังนี ้
 
 
 
 
 
 
                           Inscribed in circle    Circumscribed about circle 

Center Center 



- 8 - 

 7. คําสั่ง Rectangle  
  คําสั่ง Rectangle เปนคําสั่งที่ใชในการเขียนรูปสี่เหล่ียม  ดดยการกําหนดพิกัดของมุม
ส่ีเหล่ียมที่ทแยงกัน หรืออยูตรงขามกัน เรียกใชคําสั่งโดยการ คลิก เมนู Draw > Rectangle  
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงการใชงานคําสั่ง Rectangle 
 
 8. คําสั่ง Arc  
  คําสั่ง Arc เปนคําสั่งที่ใชทําเสนโคง  ซ่ึงการทําเสนโคงนั้นจะใชจุดอางอิง จํานวน 3 จดุ
มีรูปแบบใช 11 รูปแบบ เสนโคงเหมาะที่จะทําสวนโคงประตู การใชงาน Arc คลิก Draw > Arc > … 
การทําเสนโคงมี 11 รูปแบบดังนี ้

1. 3 Points 
2. Start, Center, End 
3. Start, Center, Angle 
4. Start, Center, Length 
5. Start, End, Angle 
6. Start, End, Direct 
7. Start, End, Radius 
8. Center, Start, End 
9. Center, Start, Angle 
10. Center, Start, Length 
11. Continue   
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รูปที่ xxx การใชคําสั่ง Arc แถบเมน ู
 
 8.1  3 Point    เปนการเขียนเสนโคงโดยกําหนดผานจุด 3 จุดที่กําหนด เมื่อกําหนด 3 จดุ 
เสร็จก็จะสิ้นสดุการใชคําสั่ง 3 Point  การใชคําสั่งไดโดย คลิก เมนู Draw > Arc > 3 Point  
 
  
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ 3 Point 

Command: a 
ARC Specify start point of arc or [Center]: 9,8  
Specify second point of arc or [Center/End]: 16,12  
Specify end point of arc: 9,16  
 
หมายเหตุ เครือ่งหมาย คือการกดปุมEnter 
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8.2  Start, Center, End        
เปนคําสั่งที่เขียนเสนโคงโดยเริ่มจุดแรกที่ Start, จุดที่ 2 เปนจุด 

ศูนยกลางของเสนโคง, จุดที่ 3 เปนจุดสุดทาย  การเรียกใชคําสั่งโดย 
คลิก เมนู Draw > Arc >Start, Center, End 
 

 
 
 

 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Start, Center, End 
 
 8.3  Start, Center, Angle    

เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดเริ่มตน(Start), จุดที่2 คือจุดศูนยกลางของเสน 
โคง(Center), และจุดสุดทายคือมุมภายในตั้งแตจุดเริ่มตนถึงจุดสุดทาย (Angle)การเรียกใชคําสั่งโดย 

คลิกเมนู Draw > Arc > Start, Center, Angle 
 

 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Start, Center, Angle 
 

Command: a   
ARC Specify start point of arc or [Center]: 8,8.9  
Specify second point of arc or [Center/End]: c  
Specify center point of arc: 8,13  
Specify end point of arc or [Angle/chord Length]: 8,17.1  
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
 

Command: a 
ARC Specify start point of arc or [Center]: 18,11  
Specify second point of arc or [Center/End]: c  
Specify center point of arc: 12,11  
Specify end point of arc or [Angle/chord Length]: a  
Specify included angle: 270  
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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 8.4  Start, Center, Length     
  เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดเริ่มตน(Start), จุดที่2 คือจุดศูนยกลางของเสน
โคง(Center), และจุดสุดทายคือความยาวของเสน คอด(Chord  Length) การเรียกใชคําสั่งโดย   

คลิกเมนู Draw > Arc > Start, Center, Length 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Start, Center, Length 
 
 8.5  Start, End, Angle     
  เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดเริ่มตน(Start), จุดที่2 คือสุดทายของเสนโคง
(End), และจดุที่ 3 คือขนาดของมุมของสวนโคง(Angle) การเรียกใชคาํสั่งโดย 

คลิกเมนู Draw > Arc > Start, End, Angle 
  
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Start, End, Angle 
 
 

Command: a  
ARC Specify start point of arc or [Center]: 18,11   
Specify second point of arc or [Center/End]: c  
Specify center point of arc: 12,11  
Specify end point of arc or [Angle/chord Length]: l  
Specify length of chord: 8.5  
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 

Command: a  
ARC Specify start point of arc or [Center]: 18,11  
Specify second point of arc or [Center/End]: E  
Specify end point of arc: 10,17  
Specify center point of arc or [Angle/Direction/Radius]: A  
Specify included angle: 135  
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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 8.6  Start, End, Radius  
  เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดที่ 1 คือจุดเริ่มตน(Start), จุดที่2 คือสุดทายของ
เสนโคง(End), และจุดที่ 3 คอืความยาวของรัศมีของสวนโคง(Radius) การเรียกใชคําสั่งโดยการ 

คลิกเมนู Draw > Arc > Start, End, Radius 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Start, End, Radius 
 
 8.7  Center, Start, End   
  เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดที่ 1 คือจุดเริ่มตน(Center), จุดที2่ คือเร่ิมตนของ
เสนโคง(Start), และจุดที่ 3 คอืจุดสุดทายของสวนโคง(End) การเรียกใชคําสั่งโดยการ 

คลิกเมนู Draw > Arc > Center, Start, End   
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Center, Start, End 
 
 

Command: a  
ARC Specify start point of arc or [Center]: 18,11  
Specify second point of arc or [Center/End]: e  
Specify end point of arc: 10,17  
Specify center point of arc or [Angle/Direction/Radius]: R  
Specify radius of arc: 5.41  
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
 

Command: a  
ARC Specify start point of arc or [Center]: c  
Specify center point of arc: 18,11  
Specify start point of arc: @8<270  
Specify end point of arc or [Angle/chord Length]: 26,11  
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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 8.8  Center, Start, Angle   
  เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดที่ 1 คือจุดเริ่มตน(Center), จุดที2่ คือเร่ิมตนของ
เสนโคง(Start), และจุดที่ 3 คอืขนาดมุมของสวนโคง(Angle) การเรียกใชคําสั่งโดยการ 

คลิกเมนู Draw > Arc > Center, Start, Angle   
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Center, Start, Angle   
 
 8.9  Center, Start, Length   
  เปนคําสั่งเขียนเสนโคงโดย กําหนดจุดที่ 1 คือจุดเริ่มตน(Center), จุดที2่ คือเร่ิมตนของ
เสนโคง(Start), และจุดที่ 3 คอืความยาวของเสนคอด(chord)  การเรียกใชคําสั่งโดยการ 

คลิกเมนู Draw > Arc > Center, Start, Length   
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx การใชคําสั่ง Arc แบบ Center, Start, Length 
 

Command: a   
ARC Specify start point of arc or [Center]: c   
Specify center point of arc: 18,11   
Specify start point of arc: 26,11   
Specify end point of arc or [Angle/chord Length]: a  
Specify included angle: 90   
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
 

Command: a   
ARC Specify start point of arc or [Center]: c   
Specify center point of arc: 18,11   
Specify start point of arc: 26,11   
Specify end point of arc or [Angle/chord Length]: l   
Specify length of chord: 11.31   
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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9.  คําสั่ง Circle   
  คําสั่ง Circle   เปนคําสั่งที่ใชเขียน วงกลม  ซ่ึงมีวิธีการเขียนหรือสรางวงกลมดวยกัน  
6 รูปแบบ ดังนี้ 

1. Center , Radius   
2. Center , Diameter   
3. 2 Points   
4. 3 Points   
5. Tan , Tan , Radius ( TTR )  
6. Tan . Tan , Tan ( TTT )  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle) 
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9.1  คําสั่ง Circle  แบบ Center , Radius   
  คําสั่ง Circle  แบบ Center , Radius เปนการคําสั่งเขียนวงกลม โดยโปรแกรมจะให
กําหนดจุดศนูยกลางของวงกลม  และจากนั้นจะใหใสคา รัศมี สามารถเรียกใช คําสั่ง Circle  แบบ 
Center , Radius โดยการ 

คลิกเมนู Draw > Circle > Center, Radius 
 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle)แบบ Center, Radius 
 
 
 
 
 
 
 

9.2  คําสั่ง Circle  แบบ  Center , Diameter  
  คําสั่ง Circle  แบบ Center , Radius เปนการคําสั่งเขียนวงกลม โดยโปรแกรมจะให
กําหนดจุดศนูยกลางของวงกลม  และจากนั้นจะใหใสคาความยาวของเสนผาศูนยกลาง  สามารถเรียกใช 
คําสั่ง คําสั่ง Circle  แบบ Center , Diameter โดยการ 

คลิกเมนู Draw > Circle > Center , Diameter 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle)แบบ Center, Diameter 

Command: c    
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 10,10   (จดุศูนยกลาง) 
Specify radius of circle or [Diameter] <4.0451>: 5    (รัศมีวงกลม) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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9.3 คําสั่ง Circle  แบบ  2 Point  
 คําสั่ง Circle  แบบ  2 Point เปนแบบการเขยีนวงกลม  โดยใชจดุอางอิง 2 จุด การ

เรียกใชคําสั่งสามารถ  เรียกใชคําสั่งไดดังนี ้
คลิกเมนู Draw > Circle > 2 Point 

 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle)แบบ 2 Point 
 
 
 
 
 
 
 
 
 
 
 

Command: c   
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 10,10   
Specify radius of circle or [Diameter] <5.0000>: d   
Specify diameter of circle <10.0000>: 10   
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 

Command: c   
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 2p   
Specify first end point of circle's diameter: 7,9    (จุดที่ 1) 
Specify second end point of circle's diameter: 15,9    (จุดที่ 2) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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9.4 คําสั่ง Circle  แบบ  3 Point  
 คําสั่ง Circle  แบบ  3 Point เปนแบบการเขยีนวงกลม  โดยใชจดุอางอิง 3 จุด การ

เรียกใชคําสั่งสามารถ  เรียกใชคําสั่งไดดังนี ้
คลิกเมนู Draw > Circle > 3 Point 

 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle)แบบ 3 Point 
 
 
 
 
 
 
 
 
 

9.5 คําสั่ง Circle  แบบ  Tan, Tan, Radius  
  คําสั่ง Circle  แบบ  Tan, Tan, Radius  เปนการเขียนวงกลมโดยการใชจุดที่เสนวงกลม 
สัมผัส  2   จุดและขนาดรัศมขีองวงกลม   ซ่ึงจุดที่เสนวงกลมสัมผัสจะเปนวัตถุรูปทรงใดๆ ก็ได  การ
เรียกใชคําสั่งไดดังนี ้

 
คลิกเมนู Draw > Circle > Tan, Tan, Radius 

 
 
 

Command: c  
CIRCLE Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 3p  
Specify first point on circle: 7,9  (จุดที่ 1) 
Specify second point on circle: 15,9  (จุดที่ 2) 
Specify third point on circle: 11,13  (จุดที่ 3) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle)แบบ Tan, Tan, Radius 

 
9.6 คําสั่ง Circle  แบบ  Tan, Tan, Tan 

  คําสั่ง Circle  แบบ  Tan, Tan, Tan  เปนการเขียนวงกลมโดยการใชจุดที่เสนวงกลม 
สัมผัสวัตถุ  3   จุด   ซ่ึงจุดที่เสนวงกลมสัมผัสจะเปนวตัถุรูปทรงใดๆ ก็ได  การเรียกใชคําสั่งไดดังนี ้

 
คลิกเมนู Draw > Circle > Tan, Tan, Tan 

 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนวงกลม (Circle)แบบ Tan, Tan, Tan 
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10. คําสั่ง Donut  
คําสั่ง Donut เปนคําสั่ง ที่ใชทํารูปคลายขนมโดนัท  ในการเขียนแบบไฟฟาจะมี

ประโยชนมากในทําจดุตอวงจรไฟฟา  หรือ จุด Terminal ตางๆ สามารถเรียกใชคําสั่งนี้ดวยการ  
 

คลิก เมนู Draw > Donut 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนรูป Donut 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Command: donut   
Specify inside diameter of donut <1.0000>: 1    (กําหนดระยะเสนผาศูนยกลางวงใน) 
Specify outside diameter of donut <2.0000>: 5   (กําหนดระยะเสนผาศูนยกลางวงนอก) 
Specify center of donut or <exit>: 10,10    (กําหนดการวางรูป Donut) 
Specify center of donut or <exit>: *Cancel*  กดปุม ESC (ยกเลิกการใชคําสั่ง Donut) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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11. คําสั่ง Spline  
  คําสั่ง Spline เปนคําสั่งที่ใชสําหรับสรางเสนโคงตอเนื่อง  โดยจะโคงไปตามลําดับของ
จุดที่กําหนด  สามารถกําหนดตําแหนงที่ตองการใหเสนผานไดจํานวนมากและตอเนือ่ง  เสนโคงจะตอง
ลากเขาใกลจุดที่กําหนดไวกอนลวงหนา  โดยตองกําหนดระยะเผื่อ เพือ่ทําใหเสนโคงมีความราบเรียบ  
โดยจะสามารถนํางานเขียนแบบนี้ไปเขยีนเสนชั้นความสูงในแผนทีไ่ด  วิธีการเรียกใชคําสั่ง 
 

คลิกเมนู  Draw > Spline 
 
 
 
 
 
 
 

รูปที่xxx รูปการเรียกใชคําสัง่เขียนรูป Spline 
 
 12.  คําสั่ง Ellipse  
  .  คําสั่ง Ellipse เปนคําสั่งที่ใชในการเขยีนแบบรูปทรงวงรี  ซ่ึงวงรีจะมีองคประกอบ
ดวยแกนจํานวน 2 แกน แกนที่ 1 เรียกวา แกนหลัก (Major Axis) และแกนที่ 2 เรียกวาแกนรอง(Minor 
Axis) วิธเขียนวงรีทําได 3 วธีิ คือ 1. Center   2. Axis, End   3. Arc  วิธีเรียกใชคําสั่ง Ellipse ทําไดโดย 

คลิก เมนู   Draw > Ellipse 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx รูปการองคประกอบของรูปวงรี 
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 13.1  การเขียนแบบวงรี แบบ Center   เปนการเขียนวงรีโดยการกําหนดจุดศนูยกลางของวงรี    
และจุดปลายแกนทั้งสองของวงรีที่วัดออกจาก  จุดศนูยกลาง  เรียกใชคาํสั่งไดดังนี ้
 

คลิกเมนู Draw > Ellipse > Center 
 
 
 
 
 
 
 

 
รูปที่xxx แสดงการเขียนรูปวงรี แบบ Center 

 
 
 
 
 
 
 
 
 
 
 
 13.2  การเขียนแบบวงรี แบบ Axis, End  เปนการเขียนวงรีโดยการกําหนดจุดแรกของแกนหลัก
ถึงจุดปลายของแกนหลัก    และจุดปลายแกนรองที่วัดออกจาก  จดุศูนยกลาง  เรียกใชคาํสั่งไดดังนี ้
 

คลิกเมนู Draw > Ellipse > Axis, End 
 
 
 
 

Command: _ellipse 
Specify axis endpoint of ellipse or [Arc/Center]: c  (เลือก C ) 
Specify center of ellipse: 10,10    (กําหนดจดุศูนยกลาง) 
Specify endpoint of axis: @5<0    (กําหนดปลายแกนที่ 1) 
Specify distance to other axis or [Rotation]: @3<90  (กําหนดปลายแกนที่ 2) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
 



- 22 - 

 
 
 
 
 
 
 
 

รูปที่xxx แสดงการเขียนรูปวงรี แบบ Axis, End 
 
 
 
 
 
 
 
 
 
 
 
 13.3  การเขียนแบบวงรี แบบ Arc  เปนการเขียนสวนโคงของวงรีโดยการกําหนดจดุศูนยกลาง
ของวงรี  และจุดปลายแกนทั้งสองของวงรีที่วัดออกจากจุดศูนยกลาง    เรียกใชคําสั่งไดดังนี ้

คลิกเมนู Draw > Ellipse > Arc 
 
 
 
 
 
 
 
 

รูปที่xxx แสดงการเขียนรูปวงรี แบบ Arc 

Command: _ellipse 
Specify axis endpoint of ellipse or [Arc/Center]: 5,10    (ตําแหนงตนแกนหลัก) 
Specify other endpoint of axis: @10<0    (ตําแหนงปลายแกนหลัก) 
Specify distance to other axis or [Rotation]: @3<90   (ระยะแกนรอง) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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 14.  คําสั่ง Block  
  คําสั่ง Block เปนคําสั่งที่รวบรวม  ช้ินงานใหเปนกลุม  เชน เขียนแบบโคมไฟหนึ่งชิน้
ในโคมไฟตองใชเครื่องมือเขียนแบบหลายชิ้นรวมๆ กนั ก็จะมวีัตถุหลายชิ้น ดังนั้นจาํเปนตองทําการร
รวบรวมกนัไวเปนวัตถุ 1 ช้ิน คําสั่งนั้น ก็คอื Block  เมื่อเราสราง Block ขึ้นมาแลว การนํามาใชงานตอง
ใชคําสั่ง Insert Block เขามา  ถาตองการแกไข คลิก Tools > Block Editor  การเรียกใชคําสั่ง Block 

คลิกเมนู  Draw > Block > Make 
 
 
 
 
 
 
        
 
 
 
 

รูปที่xxx การใชคําสั่ง Block 
 
 
 

Command: _ellipse 
Specify axis endpoint of ellipse or [Arc/Center]: _a  
Specify axis endpoint of elliptical arc or [Center]: 15,10   (จุดเริ่มตนแกนหลัก) 
Specify other endpoint of axis: 5,10     (จุดเริ่มปลายแกนหลัก) 
Specify distance to other axis or [Rotation]: @3<90   (ปลายแกนรอง) 
Specify start angle or [Parameter]: 0     (มุมเริ่มตนสวนโคง) 
Specify end angle or [Parameter/Included angle]: 270   (จุดมุมสิ้นสุดสวนโคง) 
 
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
 

กอนใช Block หลังใช Block 
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  วิธีการสราง Block 
1. เตรียมชิ้นงาน 
2. คลิกเมนู  Draw > Block > Make 
3. ไดกรอบโตตอบดังรูป 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การใชคําสั่ง Make Block 
 
 
 
 
 
 

1.พิมพช่ือช้ินงานดวย
ภาษาไทย หรืออังกฤษ 
ก็ได 

2.คลิก Select objects 
จากนั้นไปเลือกงาน แลว 
กด Enter หรือคลิกขวา 

3.คลิก ปุม Base point 
เพื่อเลือกจุด อางอิง
ของชิ้นงาน 

ทําเสร็จให คลิก OK 
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 การนํา  Block มาใชงาน 
1. คลิก เมนู Insert > Block 
2. จะมี กรอบโตตอบดังนี ้
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การใชคําสั่ง Insert Block 
 
 

เลือกชิ้นงาน 

เลือกเสร็จใหคลิก OK จะไดช้ินงานตดิเมาสมา 
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 15. คําสั่ง Point   
  คําสั่ง Point  เปนคําสั่งใชในการสรางจุด  เพื่อใชในการอางอิง  การเขียนแบบ  กอนใช
ตองไปกําหนดตนแบบ ของ Point กอน โดยคลิก เมนู  Format > Point Style… จากนั้นจึงมาเรยีกใช
คําสั่ง Point ที่ คลิกเมนู Draw > Point เลือกวาจะใช 1 คร้ัง  หรือ  หลายๆ คร้ัง 
  15.1 เลือก Single Point  
   คลิก เมนู Draw > Point > Single Point  (ช่ึงจะเขยีนไดแค 1 รูปเทานั้น) 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การเรียกใชคําสั่ง Point 
 
  15.2 เลือก Multiple Point เปนการสรางจุดบนชิ้นงานที่เลือกไดหลายๆ จุด  จนกวาจะ
กดปุม ESC หรือ กดปุม Enter 
 
  15.3 เลือก Divide  เปน  เปนการสรางจุด  เพื่อแบงชิ้นงานออกเปนสวนๆ เทาๆ กัน  
การใชคําสั่งนี้  จะตองมวีัตถุ  ขึ้นมา 1 ช้ิน จะนั้นจึงใชคําสัง่ Point มาแบงชิ้นงานใหเทาๆ กัน การ
เรียกใชคําสั่งสามารถทําไดโดย      คลิกเมนู Draw > Point > Divide 

 
 

   
 
 
 

รูปที่xxx การเรียกใชคําสั่ง Point แบบ Divide 

Command: _point 
Current point modes:  PDMODE=34  PDSIZE=0.5000 
Specify a point: 10,10  
 
หมายเหตุ เครือ่งหมาย คือการกดปุมEnter 
 

Command: _divide 
Select object to divide:    (เลือกชิ้นงาน) 
Enter the number of segments or [Block]: 3   
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
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15.4 เลือก Measure  เปน  เปนการสรางจุด  เพื่อแบงชิ้นงานออกเปนสวนๆ ตามที่ 
กําหนดระยะไว  การใชคําสัง่นี้  จะตองมวีตัถุ  ขึ้นมา 1 ช้ิน จะนั้นจึงใชคําสั่ง Point มาแบงชิ้นงานให
ตามที่กําหนดคาไว การเรยีกใชคําสั่งสามารถทําไดโดย      คลิกเมนู Draw > Point > Measure 
 
 
 
 
 

 
รูปที่xxx การเรียกใชคําสั่ง Point แบบ Measure 

 
  
 16. คําสั่ง Hatch  
  คําสั่ง Hatch  เปนคําสั่งสําหรับเขียนเสนลายใหแกช้ินงาน  เชน ลวดลายหลังคา  
ลวดลายของพืน้ เปนตน การเรียกใชคําสั่งนี้สามารถ ทําไดโดย 

คลิกเมนู  Draw > Hatch > 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Command: _measure 
Select object to measure:  (เลือกชิ้นงาน) 
Specify length of segment or [Block]: 3   
หมายเหต ุเครือ่งหมาย คือการกดปุมEnter 
 

Type เปนการกําหนด
รูปแบบ Pattern ในการ
สรางเสนแบบลายตัด  ซ่ึง
จะมี 3 ชนดิ คือ 
1.Predefineed  
เปนรูปแบบทีม่ีอยูแลว 
2.User Defined  
เปนลวดลาย เสนตรง 
3.Custom  
เปนลวดลายทีส่รางขึ้นเอง 
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Type 
 เปนการกําหนดรูปแบบ Pattern ในการสรางเสนแบบลายตัด  ซ่ึงจะมี 3 ชนิด 

ดังนี ้
1.Predefineed  เปนรูปแบบทีม่ีอยูแลว 
2.User Defined เปนลวดลาย เสนตรง 
3.Custom  เปนลวดลายที่สรางขึ้นเอง 

  Pattern 
   เปนการเลือกรูปแบบของลวดลาย  
 

 
Swatch  

 เปนสวนแสดงรูปภาพของลวดลาย  เพียง คลิกที่รูป  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx แสดงรูปแบบของลวดลายแบบตางๆ 
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Angle  

 เปนการกําหนดความเอยีงของเสน  ลวดลาย 
 Scale  

 เปนการกําหนดคา Factor ใหกับลวดลาย เพื่อใหเหมาะสมกับแบบ 
 

 
 
 
 วิธีการสราง Hatch  
  1.เตรียมชิ้นงาน ที่มีเสนรอบวงไมขาด ดูรูปประกอบ 
 
 
 
 
 
 
           ช้ินงานที่สามารถทําลวดลายได         ช้ินงานทีส่ามารถทําลวดลายไมได 
 
  2.คลิก Draw > Hatch  

  3.คลิกรูปของ Swatch    

  4.เลือกรูปแบบ ของ Swatch    

  5.คลิก   จากนัน้ใช Crosshair คลิกในกรอบ รูปนั้นๆ จากนั้น 
  กดปุม Enter 
6.คลิก   จะเหน็ภาพตวัอยาง ถารูปภาพไมเห็นลวดลาย ใหกดปุม ESC          
  จากนั้น เปลี่ยนคา Scale ใหมีคานอยลง  จากนั้นให  อีกครั้ง  ถาพอใจ 
ใหกดปุม Enter เปนอันสิ้นสดุการทํา Hatch 
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 17. คําสั่ง Text   
  คําสั่ง Text  เปนคําสั่งที่ใชในการเขียนตวัอักษร  มีรูปแบบการเขียน 2 แบบ คือ 

1. แบบ Multiline  Text… (สําหรับเขียนอกัษร หลายบรรทัด) 
2. แบบ Single Line Text  (สําหรับเขียนอกัษร บรรทัดเดยีว) 

วิธีเรียกใช  คําสั่งโดย คลิกเมนู  Draw > Text 
 
 
 
 

รูปที่ xxx เมนูการเขียนตวัอักษร 
 
  วิธีการเขียนตวัอักษร 

1. เตรียมแบบงานที่มีขนาดรูปภาพพอเหมาะกับ หนาจอคอมพิวเตอร 
2. คลิกเมนู Draw > Text >    
3. ใช Crosshair คลิกทํากรอบที่ตองการเขียนตัวอักษร ดังรูป 
 
 
 
 
 
4. เมื่อคลิกแลวจะเกดิ เมนกูารพิมพ คลายโปรแกรมทําเอกสารขิ้นมา ดังรูป 

 
 

 
 
 
 
 
 
 
 

รูปที่ xxx กรอบในโหมดการพิมพตัวอักษร 

คลิกจุดที่ 1 

คลิกจุดที่ 2 

เปลี่ยนแบบ
ตัวอักษร 

ชองพิมพ
ตัวอักษร 

ชองเปลี่ยน
ขนาดตัวอักษร 

พิมพสัญลักษณ 
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บทที่ 4 
คําสั่งแกไข-ปรับปรุงแบบ 

 
 คําสั่งที่ใชในการแกไขแบบหรือปรับปรุงแบบนั้น  จําเปนตองใชงานเปนอยางมากเพื่อที่จะให
งานที่เกิดความแมนยําหรือความถูกตองของแบบ  และจะทําใหการเขียนแบบมีความรวดเร็ว  คําสั่งนี้จะ
อยูในเมนู Modify ดังรูป 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปxxx รูป Toolbar ของ Modify 
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 1.คําสั่ง Erase  
  คําสั่ง Erase เปนคําสั่งสําหรับลบวัตถุตางๆ เชน เสน , วงกลม เปนตน  การใชงาน
เพียงแตทาน คลิกเมนู Modify > Erase  หรือ คลิกที่รูปTools bar    จากนั้นนํา รูปเมาสที่เปนรูป 
ส่ีเหล่ียม  ไปคลิกที่เสนนั้นๆ จากนั้นกดปุม Enter วัตถุนั้นก็จะถูกลบทั้งไปทันท ี
 
 
 
 
 
 
 

รูปที่ xxx แสดงการเลือกวัตถุ 
 

2.คําสั่ง Copy   
  คําสั่ง Copy เปนคําสั่งคลายๆ Copy ในโปรแกรมทั่วไป  แตการ Copy ในโปรแกรม
AutoCAD นั้นจะพิเศษตรงทีม่ีขั้นตอน  และเงื่อนไข การใชงานที่เปนระบบ  การใชคาํสั่งโดยการ  
คลิก  ณ Toolbar  หรือ คลิก เมนู Modify > Copy 
 ตัวอยาง ตองการ Copy ส่ีเหล่ียมดานซาย  ไปไวทางขวา ณ ตําแหนง หางจากจดุเดิม 10 หนวย 
 
 
 
 
 
 
วิธีทํา 
Command: copy    (พิมพคําสั่ง copy หรือคลิกจาก Icon Toolbar) 
Select objects: 1 found   (ใช Cross hair เลือกงาน) 
Select objects:    (กดปุม Enter ) 
Specify base point or [Displacement] <Displacement>: 3,8  (กําหนด จดุอางของชิ้นงาน) 
Specify second point or <use first point as displacement>: @10,0  (กําหนดจดุวางตําแหนงCopy) 
Specify second point or [Exit/Undo] <Exit>: E  (พิมพ E ออกจากการใชคําสั่ง Copy) 

เลือก (Select) 

ตนฉบับ Copy 
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3. คําสั่ง Mirror  
  คําสั่ง Mirror เปนคําสั่งในการคัดลอกอีกแบบหนึ่ง  แตเปนการคัดลอกแบบกลับดาน
คลายๆ การดูหนาตนเองทีห่นากระจกเงา  การใชงาน คาํสั่ง Mirror สามารถทําไดดงันี้  

 
คลิกเมนู Modify > Mirror 

 
   
 
 
 
 
 
 
 

 
 

รูปที่ xxx แสดงตัวอยางการใช คําสั่ง Mirror 
 
 
 จากรูปดานบนแสดงการใชคําสั่ง 
Command: _mirror (คลิกเมนู Modify แลว คลิก Mirror จะไดคําสั่ง Command ออกมา) 
Select objects: 1 found    (เอาเมาสคลิกที่ ช้ินงาน) 
Select objects:  (Enter ผาน) 
Specify first point of mirror line: Specify second point of mirror line: (ใหกําหนดเสน อางอิงโดยคลิก
ดานบนหนึ่งครั้ง  เล่ือนเมาสมาคลิกดานลาง 1 คร้ังภาพของชิ้นงาน จะติดตามเมาส  ใหเห็น) 
Erase source objects? [Yes/No] <N>: n  (โปรแกรมจะถามวา จะลบของเกาหรือเปลา ถาตองการลบให
พิมพคําวา Y ถาไมลบ ใหพมิพคําวา N พิมพเสร็จ  อยาลืมกด Enter ) 
 
 
 
 
 

กอนใช หลังใช 

เสนอางอิง 
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 4.คําสั่ง Offset  
  คําสั่ง Offset เปนคําสั่งที่ใช ในการ คัดลอกชิ้นงานเหมือนกับ คําสั่ง Copy แตจะ
คัดลอกเปนแบบเสนขนานกัน หรือเสนโคงขนานกัน เปนตน  คําสั่งนี้เหมาะที่จะนาํไปใชการเขยีน 
บันได  โครงรางของคาน เปนตน การใชคาํสั่งนี้ทําไดโดย 
 

คลิกเมนู  Modify > Offset 
  
 
 
 
 
 
 
 
 
 

รูปที่xxx ตัวอยางการใชคําสัง่ Offset 
 
จากรูปดานบนแสดงการใชคําสั่ง 
Command: _offset (คลิกเมนู Modify > Offset) 
Current settings: Erase source=No  Layer=Source  OFFSETGAPTYPE=0 
Specify offset distance or [Through/Erase/Layer] <1.00>: 1  (ใหกําหนดระยะหางของการคัดลอก) 
Select object to offset or [Exit/Undo] <Exit>: (เลือกชิ้นงานชิ้น1) 
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>:   (คลิกฝงที่ตองการคัดลอกแลวจะ
ไดช้ินงานที่คดัลอก โดยคําสั่ง Offset ซ่ึงจะเปนสนที่ 2 ที่มีขนาดเทากบัเสนที่ 1 ออกมา) 
Select object to offset or [Exit/Undo] <Exit>: (เลือกชิ้นงานเสนที่ 2) 
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>:  (ไดชินงานเสนที่ 3) 
Select object to offset or [Exit/Undo] <Exit>: (เลือกชิ้นงานเสนที่ 3) 
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: (ไดชินงานเสนที่ 4) 
Select object to offset or [Exit/Undo] <Exit>: E    (พิมพ E ) (หยดุการใช Offset พิมพ E ) 
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 5.คําสั่ง Array  
  คําสั่ง Array เปนคําสั่งคัดลอกชิ้นเชนกัน  สามารถคัดลอก ออกเปนชดุๆ  ทั้งในระบบ 
ส่ีเหล่ียม (Rectangle Array) และแบบวงกลม (Polar Array)  การเลือกใชคําสั่งสามารถทไดโดย 
 

คลิกเมนู Modify > Array 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 

รูปที่ xxx คลิกใชคําสั่ง Array จะมีกรอบโตตอบ 

รูปตนฉบับ 

เลือก 
Rectangular 
หรือPolar 

ระยะหางของแถว 

ระยะหางของคอลัมส 
ภาพตวัอยาง 

ปุมเลือก 
ตนฉบับ 

จํานวน 
แถว, 
คอลัมส 

จํานวน 
แถว 
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 การทําArray แบบ Rectangular 
1. คลิกเมนู Modify > Array 
2. มารค Rectangular Array 
3. พิมพคา Row offset = 4 
4. พิมพคา Column offset=4 
5. คลิก Select object  
6. เอาเมาสคลิกงานแลวกด Enter 
7. ภาพใน กรอบโตตอบจะ 

ปรากฎขึ้น 
8. คลิกปุม OK ก็เสร็จสิ้นดังรูป 

ดานลาง 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
รูปที่xxx ผลการใชคําสั่ง Array แบบ Rectangular 

 
 
 
 
 

รูปชิ้นงานตนฉบับ 
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การทําArray แบบ Polar Array 
1. คลิกเมนู  Modify > Array 
2. มารค Polar Array 
3. คลิก  ที่ Center point 

เพื่อกําหนดจดุศูนยกลาง 

4. คลิก   เพื่อ 
เลือกชิ้นงาน 

5. พิมพ คาจํานวนที่จะคดัลอก 
(Total number of items) ใน 
ที่นี้เทากับ 24 

6. พิมพคา องศา ในชอง  
Angle to fill = 360 

7. เช็คถูกที่   เพื่อ ใหรูปชิ้นงานหมุน 
8. ลองคลิก   เพื่อทดสอบความถูกตอง ถาพอใจแลวใหคลิก  

ถาไมพอใจ ใหคลิก   จากกรอบโตตอบดานลางนี้ 
 

 
 

9. หลังจากพอใจรูปภาพชิ้นงานเสร็จแลว ใหคลิก   ใหกลองโตตอบ เสร็จสิ้น     
การทํา Polar  Array จะไดรูปภาพตวัอยางดานลาง 

 
 
 
 
 
 
 
 
 
 

รูปที่ xxx  การทํา Polar Array 
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 6.คําสั่ง Move  
  คําสั่ง Move เปนคําสั่งเคลื่อนยายวัตถุ   มกีารเลือกใชคําสั่งดังตอไปนี ้
 

คลิกเมนู Modify > Move 
 
 
 
 
 
 
 
     รูปกอนที่เคลื่อนยายวงกลมออก  รูปหลังจากเคลื่อนยายวงกลมออกไป 

รูปที่xxx แสดงการเคลื่อนยายวงกลม 
 
 จากรูปทีx่xx ดานบนแสดงวธีิการทําดังนี ้

1. คลิกเมนู Modify > Move 
2. ใชเมาสคลิก เสนวงกลม 
3. กด Enter 
4. เลือกจุดอางอิง โดยให Snap ที่จุดศูนยกลางของวงกลม 
5. จากนั้นวงกลมจะติดเมาสออกมา 
6. พิมพคา x ,y เพื่อวางวงกลม 
7. เสร็จ 

Command: _move (คลิกเมนู Modify > Move) 
Select objects: 1 found (ใชเมาสคลิก เสนวงกลม) 
Select objects:  (กด Enter) 
Specify base point or [Displacement] <Displacement>: _cen of Specify second (ใช Snap เขาจุด 

ศูนยกลางของวงกลม แลวคลิกที่จุดศูนยกลาง) 
point or <use first point as displacement>: 10,10            (พิมพคา x ,y เพื่อวางวงกลมหรือ ใชเมาสคลิก 

ในตําแหนงทีต่องการไดเลย) 
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8. คําสั่ง Rotate  
คําสั่ง Rotate เปนคําสั่งที่ใชในการหมุน ช้ินงานทุกชิน้งาน  ไมวาจะเปน เสนตรง, 

ส่ีเหล่ียม, วงกลม, หรือ ตัวอักษร เปนตน สามารถเรียกใชคําสั่งไดดังนี ้
 

คลิกเมนู  Modify > Rotate 
 
 
 
 
 
 
 
 
 
 

 
รูปที่ xxx รูปการใชคําสั่ง Rotate 

 
 การใชคําสั่ง Rotate 
Command: Rotate  (พิมพ คาํวา “Rotate” ที่ Command Line หรือ คลิกเมนู Modify > Rotate ) 
Current positive angle in UCS:  ANGDIR=counterclockwise  ANGBASE=0 
Select objects: 1 found  (ใชเมาสคลิกชิน้งาน) 
Select objects:  (กด Enter) 
Specify base point: (เลือกจุดหมุน ในรูปดานบนใช วิธี Snap แบบ End Point ที่จุดหมนุ) 
Specify rotation angle or [Copy/Reference] <270>: 270 (พิมพคา มุมที่หมุนออกไป ทวนเข็มนาฬกิา) 
 
 
 
 
 
 
 

ตําแหนงเดิม 

ตําแหนงใหม 



- 10 - 

 9. คําสั่ง Scale  
  คําสั่ง Scale เปนคําสั่ง เพิ่ม-ลด ขนาดของชิน้งาน การลด – เพิ่มขนาด  จะเปน
อัตราสวน เชน พิมพคา เทากับ 1 ช้ินงานจะไดเทาเดิม  พมิพคา 2 จะไดช้ินงาน 2 เทา หรือพิมพคา 0.5 
จะไดช้ินงานลดลงครึ่งหนึ่ง  การเรียกใชคําสั่ง 

คลิกเมนู Modify > Scale 
  
 
 
 
 
 
 
 
 
 

รูปที่ xxx รูปการใชคําสั่ง Scale 
รูปแบบการใชคําสั่ง 

Command: _scale    (คลิกเมนู Modify > Scale) 
Select objects: 1 found   (เลือกชิ้นงาน) 
Select objects:     (กด Enter) 
Specify base point: _cen of   (เลือกจุดอางองิ โดยทํา Snap เขาจุดศูนยกลาง) 
Specify scale factor or [Copy/Reference] <2.00>: 1 (พิมพ Scale = 1 จะไดขนาดเทาเดิม) 
Command:  SCALE  (พิมพที่ Command Line “ SCALE”) 
Select objects: 1 found  (เลือกชิ้นงาน) 
Select objects:   (กด Enter) 
Specify base point:  (เลือกจุดอางองิ โดยทํา Snap เขาจุดศูนยกลาง) 
Specify scale factor or [Copy/Reference] <1.00>: .5 (พิมพ Scale = 0.5 ลดขนาดครึ่งหนึ่ง) 
Command:  SCALE  (พิมพที่ Command Line “ SCALE”) 
Select objects: 1 found  (เลือกชิ้นงาน) 
Select objects:   (กด Enter) 
Specify base point: _cen of เลือกจุดอางอิง โดยทํา Snap เขาจุดศูนยกลาง) 
Specify scale factor or [Copy/Reference] <0.50>: 2 (พิมพ Scale = 2 เพิ่มขนาดเปน 1 เทา ) 
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10.คําสั่ง Stretch  
  คําสั่ง Stretch เปนคําสั่งที่ใชในการขยายชิ้นงาน  หรือยืดชิน้งานออกไป โดยไมให
ช้ินสวนอื่นเสยีหาย  การใชคําสั่งสามารถทําไดดังนี ้

คลิกเมนู  Modify > Stretch 
 
 
 
 
 
 
 
 
 
              กอนการใชคําสั่ง Stretch       หลังการใชคาํสั่ง Stretch 
 

รูปที่ xxx การใชคําสั่ง Stretch 
จากรูปดานบนมีวิธีการดังดงันี้ 

Command: _stretch (คลิก Modify > Stretch) 
Select objects to stretch by crossing-window or crossing-polygon... (ใชเมาสคลิกจดุลางแลวคลิกจุด

บน ดังรูป หามคลิกจากดานบนลงดานลาง) 
 
 
 
 
 
 
 
Select objects: Specify opposite corner: 3 found 
 (เมื่อคลิกจุดบนแลว โปรแกรมแจงพบชิ้น 

งานจํานวน 3 ช้ินงาน ช่ึงเปนเสนจํานวน  
3 เสน ดังรูปประกอบดานขวา) 

 

คลิกจุดที่1 

คลิกจุดที่2 
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Select objects:  (กด Enter เพื่อหยุดการเลือกชิ้นงาน) 
Specify base point or [Displacement] <Displacement>: (คลิกจุดอาอิงใกลช้ินงานที่เลือก) 
Specify second point or <use first point as displacement>:   (คลิกจุดทีต่องการยึดออกไป) 
 
 11. คําสั่ง Lengthen  
  คําสั่ง Lengthen เปนคําสั่งในการเปลี่ยนแปลงความยาวของชิ้นงาน หรือมุมของสวน
โคง  คําสั่ง Lengthen ไมสามารถใชไดกับชิ้นงานที่มีลักษณะปด การใชคําสั่ง Lengthen สามารถทําได
โดย  

คลิกเมนู Modify > Lengthen 
 
 
 
 
 

       รูปกอนใช คําสั่ง Lengthen      รูปหลังการใช คําสั่ง Lengthen 
 

รูปที่ xxx การใชคําสั่ง Lengthen 
 
 จากรูปดานบนมีวิธีการทําดงันี้ 
 
Command: _lengthen     (คลิก Modify > Lengthen) 
Select an object or [DElta/Percent/Total/DYnamic]: (คลิกที่ช้ินงาน) 
Current length: 7.86, included angle: 94   (โปรแกรมแจงผลของชิ้นงาน) 
Select an object or [DElta/Percent/Total/DYnamic]: DY (พิมพ “DY”) 
Select an object to change or [Undo]:   (เลือกชิ้นงาน) 
Specify new end point:     (ช้ินงานตดิเมาส แลวคลิกจุดที่ตองการ) 
Select an object to change or [Undo]: *Cancel*  (หยดุการใชงานคําสั่ง Lengthen) 
Command: 
 
(Tips : สามารถใชคําสั่งเดิมไดดวยกด Enter 1 คร้ัง  หรือ กด Spacebar 1 คร้ัง หรือ คลิกขวาที่เมาส ) 
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12. คําสั่ง Trim   
  คําสั่ง Trim เปนคําสั่ง ตัด ช้ินงาน  สามารถตัดรูปแบบตางๆ ได ไมวางจะเปน เสนโคง 
เสนตรง  วงกลม หรือ ส่ีเหล่ียม เปนตน  การเลือกใชคําสั่ง Trim 

คลิกเมนู Modify > Trim 
 
 
 
 
 

        รูปกอนการใชคําสั่ง Trim    รูปหลังการใชคําสั่ง Trim 
รูปที่ xxx  รูปการใชคําสั่ง Time 

จากรูปดานบนสามารถทําไดดังนี ้
Command: _trim (คลิกเมนู Modify > Trim) 
Current settings: Projection=UCS, Edge=None 
Select cutting edges ... 
Select objects or <select all>: 1 found (ใชเมาสคลิก ที่เสน A ช่ึงเปนเสน Cutting edges) 
Select objects:    (กดแปน Enter) 
Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: (คลิกที่เสนที่1) 
Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: (คลิกที่เสนที2่) 
Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: (คลิกที่เสนที่3) 
 . 
 . 
 . 
Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: (คลิกที่เสนที9่) 
Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: (คลิกที่เสนที่10) 
Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: (กดแปน Enter ส้ินสุดการใชคําสั่ง Trim ) 
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 13. คําสั่ง Extend  
  คําสั่ง Extend เปนคําสั่งที่ใชยึดชิ้นงาน  การใชคําสั่งสามารถทําไดโดย 
 

คลิกเมนู Modify > Extend 
 
 
 
 
 
 
 รูปกอนการใชคําสั่ง Extend   รูปหลังการใชคําสั่ง Extend 
 

รูปที่ xxx รูปการใชคําสั่ง Extend 
 
 จากรูปดานบนสามารถทําไดไดนี ้
Command: _extend    (คลิกเมนู Modify > Extend ) 
Current settings: Projection=UCS, Edge=None 
Select boundary edges ... 
Select objects or <select all>: 1 found    (คลิกเสน A  ช่ึงเปนเสน Boundary edges) 
Select objects:     (กดแปน Enter) 
Select object to extend or shift-select to trim or  
[Fence/Crossing/Project/Edge/Undo]:  (คลิกเสนที่ตองยึด ถึงเสน A เสนที่ 1) 
Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/Undo]:  (คลิกเสนที่ตองยึด ถึงเสน A เสนที่ 2) 
Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/Undo]:  (คลิกเสนที่ตองยึด ถึงเสน A เสนที่ 3) 
Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/Undo]:  (คลิกเสนที่ตองยึด ถึงเสน A เสนที่ 4) 
Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/Undo]:  (คลิกเสนที่ตองยึด ถึงเสน A เสนที่ 5) 
Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/Undo]:  (กดแปน Enter ส้ินสุดการใชงานคําสั่ง Extend) 
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 14. คําสั่ง Break  
  คําสั่ง Break เปนคําสั่ง ตัดเสนตอเนื่อง ออกเปนสองสวน หรือ ตัดเสนโคง  ตัดเสนรูป
ส่ีเหล่ียม และรูปหลายเหลี่ยม เปนตน  คําสั่ง Break สามารถทําไดดังนี ้

คลิกเมนู  Modify > Break 
 
 
 
 
 
 

รูปกอนการใชคําสั่ง Break รูปหลังใชคําสั่ง Break 
รูปที่ xxx รูปการใชคําสั่ง Break 

 
 จากรูปดานบนสามารถใชคาํสั่งดังนี้ 
ตองคลิกรูป Toolbar   นี ้
Command: _break Select object:  (คลิกเมนู Modify > Break  และคลิกเลือกชิ้นงานจุดที่ 1) 
Specify second break point or [First point]: (คลิกเลือกชิ้นงานจุดที่ 2 ส้ินสุดการใชคําสั่ง) 
 
 การใชคําสั่ง Break อีกแบบหนึ่งคือ คลิกรูป Toolbar   เปนการตัดชิ้นงานโดยไมมีระยะหาง 
ดังรูป 
 
 
 
 
 
 

กอนใชคําสั่ง Break  หลังใชคําสั่ง Break 
Command: _break Select object:   (คลิกToolbar รูป   ) 
Specify second break point or [First point]: _f  
Specify first break point:    (คลิกจุดแรก คือจุดที่ 1 บนชิ้นงาน) 
Specify second break point: @ (คลิกจุดที่ 2 บนชิ้นงาน โปรแกรมจะแบงชิน้งาน ณ จุดนี้  คลิกเสร็จ 
ก็ถือวาสิ้นสุด คําสั่ง Break ) 

1 

2 
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 15. คําสั่ง Join  
  คําสั่ง Join เปนคําสั่งที่ใชตอช้ินงานใหเปนชิ้นงานเดียวกัน เมื่อมีการใชคําสั่ง Break 
แยกชิน้งาน  การเลือกใชคําสั่ง Join สามารถทําไดโดย 

คลิกเมนู  Modify > Join 
 
 
 
 

   รูปกอนใชคาํสั่ง Join มี 3 ช้ินงาน  รูปหลังใชคําสั่ง Join จะได 1 ช้ินงาน 
 

รูปที่ xxx รูปการใชคําสั่ง Join 
 
 จากรูปดานบนสามารถทําไดดังนี ้
Command: _join Select source object:  (ใหคลิกชิน้งานตนฉบับ) 
Select lines to join to source: 1 found  (คลิก ช้ินงาน ช้ินที่ 1) 
Select lines to join to source: 1 found, 2 total (คลิก ช้ินงาน ช้ินที่ 2) 
Select lines to join to source:   (กดแปน Enter ส้ินสุดการใชคําสั่ง) 
2 lines joined to source   (โปรแกรมแจงผลการตอเสนตนฉบับกับเสน 2 เสน) 
 
 16. คําสั่ง Chamfer  
  คําสั่ง Chamfer เปนคําสั่ง ลบมุมของรูปเหล่ียมตางๆ  โดยสามารถใหมรีะยะหางจาก
มุมได  การใชคําสั่ง Chamfer สามารถเรียกใชไดดังนี ้
 

คลิกเมนู  Modify > Chamfer 
 
 
 
 
 
               รูปกอนใชคําสั่ง Chamfer        รูปหลังใชคําสั่ง Chamfer 

รูปที่ xxx รูปการใชคําสั่ง Chamfer 
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 จากรูปที่ xxx แสดงการใชคาํสั่ง 
Command: _chamfer  (คลิกเมนู Modify > Chamfer) 
(TRIM mode) Current chamfer Dist1 = 0.00, Dist2 = 0.00 
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: D  (พิมพ เพื่อส่ังตั้งระยะ) 
Specify first chamfer distance <0.00>: 1  (ระยะดานที่ 1 กําหนดระยะ = 1) 
Specify second chamfer distance <1.00>: 2 (ระยะดานที่ 2 กําหนดระยะ = 2) 
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: (ใชเมาสคลิกปลายดานที่1) 
Select second line or shift-select to apply corner: (ใชเมาสคลิกปลายดานที่ 2) 
 

16. คําสั่ง Fillet  
  คําสั่ง Fillet เปนคําสั่งที่ใชทําสวนโคงของรูปเหล่ียมตางๆ  สามารถกําหนดความโคง
ของมุมสวนโคง สามารถเลือกใชคําสั่งโดยการ 

คลิกเมนู Modify > Fillet 
 
 
 
 
 
 
 

        รูปกอนใชคําสั่ง Fillet            รูปหลังใชคําสั่ง Fillet 
รูปที่ xxx การใชคําสั่ง Fillet 

 จากรูปดานบน สามารถทําไดดังนี ้
Command: _fillet  (คลิกเมนู Modify > Fillet) 
Current settings: Mode = TRIM, Radius = 2.00 
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: R  (พิมพ R เพื่อตั้งคา รัศมี) 
Specify fillet radius <2.00>: 2 (กําหนดคาของรัศมี) 
Select first object or [Undo/Polyline/Radius/Trim/Multiple]:   (คลิกจุดที่ 1 ปลายดานที่ 1) 
Select second object or shift-select to apply corner:  (คลิกจุดที่ 2 ปลายดานที่ 2) 
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 17. คําสั่ง Explode  
  คําสั่ง Explode เปนคําสั่งที่ใชแยกชิน้งานใหแยกออกจากกัน  ไดทกุชนดิ เชน ช้ินงานที่
ทํา Block ไว  ถาตองการแกไข จะตองใชคําสั่ง Explode แกไขเสร็จให ทํา Block ใหม  หรือจะเปนพวก 
ส่ีเหล่ียมสามารถใชคําสั่ง Explode แยกงานเปนเสนตรง 4 เสนได  สามารถใชงานคําสั่ง Explode ไดดังนี ้
 

คลิกเมนู  Modify > Explode 
 

 
 
 
 
 

        กอนใชคาํสั่ง Explode   หลังใชคําสั่ง Explode 
 

รูปที่ xxx การใชคําสั่ง Explode 
 
 จากรูปดานบนสามารถทําไดดังนี ้
 
Command: _explode  (คลิกเมนู  Modify > Explode) 
Select objects: 1 found  (คลิกชิ้นงาน) 
Select objects:   (กดแปน Enter  ส้ินสุดการใชคําสั่ง Explode) 
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แบบฝกหัด 
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บทที่ 5 
การเขียนเสนบอกขนาด(Dimension) 

 
 บทนี้จะอธิบายเกีย่วกับการเขียนเสนบอกขนาด (Dimension) เนื่องจากคําสั่งมีจํานวนมาก  ใน
การเขียนแบบไฟฟา  จะใชคาํสั่งบอกขนาดไมมาก  ดังนัน้ในบทนีจ้ะอธบิายคําสั่งการบอกขนาดบาง
คําสั่งที่จําเปน  สวนคําสั่งอื่นๆจะบอกความหมายเทานั้น 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx รูปเมนู Dimension 

เมนูจาก เมนูบาร 

เมนู  จาก Toolbar 
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 กอนที่จะเขียนเสนบอกขนาด  จะตองตั้งคาของ Dimension ใหเหมาะสมกับขนาดของ
กระดาษ ที่ตองการเขียนแบบ  และเสกลของแบบ  สวนมากการเขียนแบบไฟฟาจะใช Scale ประมาณ 1 
: 100 หรือ  1 : 125 ดังนั้นกอนการเขียนแบบ ก็จะตอง Limits และ Dimension ใหเหมาะสมกับงาน เชน 
จะเขยีนแบบไฟฟา  ลงในกระดาษเขียนแบบขนาด A4 และ ตองการใช Scale 1 : 100  ดังนั้น จะตองตั้ง
คา Limits ที่ Specify lower left corner or [ON/OFF] <0.0000,0.0000>: 0,0  และ Specify upper right 
corner <29.0000,21.0000>: 29,21 (29,21 หมายความวา ใหแกน X = 29 , Y = 21 ซ่ึงจะเทาขนาดของ
กระดาษ A4 ที่มีขนาด  29.7 X 21.0  ชม.)   จากนั้นจะตองตั้งคาการเขียนเสนบอกขนาดดังตอไปนี ้
 

1. คลิกเมนู Format >  Dimension Style 
 
 
 
 
 
 
 
 
 

2. จะมีกลองโตตอบ ช่ือ Dimension Style Manager 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx กลองโตตอบของ Dimension Style 

แกไข 

สรางใหม 
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3. ใหคลิก   จะปรากฎรูปภาพดงันี้ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx กลองโตตอบ Modify Dimension Style 
 จากรูปทีx่xx เปนสวนของเสนตางๆ (Line)  จะมี 2 สวน ดังนี ้

1.1 สวน Dimension lines สามารถเปลี่ยนไดดงันี้  
• เปลี่ยนสีของเสน (Color) 
• เปลี่ยนรูปแบบของเสน (Linetype) 
• เปลี่ยนขนาดของเสน (Lineweight) 
• เปลี่ยน Extend Beyond Ticks  
• เปลี่ยน ระยะหางของการบอกขนาดแบบ Baseline spacing 
• เลือกการแสดงเสน Dimension ในแตละดาน 

1.2 สวนของ Extension lines สามารถเปลี่ยนไดดังนี ้
• เปลี่ยนสีของเสน (Color) 
• เปลี่ยนรูปแบบของเสนดานที่ 1 (Linetype ext line 1) 
• เปลี่ยนรูปแบบของเสนดานที่ 2 (Linetype ext line 2) 
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• เปลี่ยนขนาดของเสน (Lineweight) 
• เลือกการแสดงเสน Extension ในแตละดาน 
• กําหนดระยะหางจากปลายเสน Extension ถึงเสน Dimension line 
• กําหนดระยะหางของ เสน Extension กับ เนื้องาน 

 
 
 
 
 
 
 
 
 
 

รูปที่xxx แสดงสวนประกอบของเสน Dimension 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

เสน Extendsion 
หรือเสน Ext.line 

เสน Dimension 
หรือเสน DIM line 
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รูปที่xxx คือรูปกลองโตตอบ Modify Dimension Style ในสวนของ Symbols and Arrows 
ในสวนของ Symbols and Arrows จะมี 4 สวน  ที่สามรถแกไขดังนี ้

1. การตั้งคาหัวลูกศร (Arrowheads)   
• เลือกรูปแบบหัวลูกศรดานที่ 1 (First: ) 
• เลือกรูปแบบหัวลูกศรดานที่ 2 (Second: ) 
• เลือกรูปแบบตวัช้ี (Leader: ) 
• กําหนดขนาดของหัวลูกศร (Arrow size: ) 

2. การตั้งขนาด Center Marks 
 
 
 
 

3. กําหนดสัญลักษณ ของ เสนโคง และความยาว (Arc length symbol) 
 
 
 

4.   กําหนดองศาของ jog  (Radius dimension jog) 
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รูปที่xxx Modify Dimension Style ในสวนของรูปแบบตัวอักษร 
 

Modify Dimension Style ในสวนของรูปแบบตัวอักษร มีสวนที่ตองตัง้คาดังนี ้
1. Text appearance คือการกําหนดรูปแบบตวัอักษร 

• Text style:   คือรูปแบบตัวอักษร 
• Text color :  คือ สีตัวอักษร 
• Fill color:     คือสีพื้นตัวอักษร 
• Text height:  คือความสูงของตัวอักษร 
• Draw frame around text คือการทํากรอบตวัอักษร 

2. Text placement คือการกําหนดการวางตําแหนงของตวัอักษร 
• Vertical:  คือการวางตัวอักษรในแนวตั้ง 
• Horizontal:  คือการวางตวัอักษรในแนวนอน 
• Offset from dim line:  คือระยะหางระหวางตัวอักษรกับเสน Dimension line 

3. Text Alignment:  คือการวางแนวตัวอักษร 
• Horizontal:  คือการวางแนวตัวอักษร อยูในแนวตั้งตลอดเวลา 
• Aligned with dimension line:  คือการวางแนวตัวอักษรขนานกับเสน Dimension line 
• ISO standard:  คือการใชมาตรฐานของ ISO 
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รูปที่xxx  Modify Dimension Style ในสวนของ Primary Units 
 

Modify Dimension Style ในสวนของ Primary Units  คือการกําหนดหนวยวัด ช่ึงมหีัวขอดังนี ้
 1.  Linear  dimensions  

• Unit format:  คือการกําหนดรูปแบบของตัวอักษร เชน Decimal , Architectural เปน
ตน  

 
 
 
 
 

• Precision:  คือการกําหนดจํานวนทศนิยม  
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• Fraction format:  คือการกําหนดรูปแบบของเศษสวน 
• Decimal  separator:  คือการเลือกเครื่องหมาย ที่คั่นระหวางตัวเลขที่เปนจํานวนเต็มกบั 

ทศนิยม ซ่ึงมีดงันี้  
 
• Round off:  คือการแสดงการบอกขนาด ในงานระบบไฟฟา จะใชคา 0.0000 
• Prefix:  คือการกําหนดคํานําหนาตวัอักษร 

 
 

 
 
 
 

• Suffix:  คือการเติมคําทายตวัอักษร  

 
 
 
 
 
 
 

2. Measurement scale: คือการกําหนดเสกลใหแก  Dimension  ของแบบ 
3. Zero Suppression คือการกําหนดใหซอนเลขศูนย  ของจาํนวนเต็มและทศนิยม   

• Leader  คือ ถามี 0 อยูดานหนาจุดทศนยิม ใหซอนเลข 0 ไว 
• Trailing  คือ ถามี 0 อยูดานหลังทศนิยมใหซอน 0 ไว 

4. Angular dimensions 
• Units format:  เลือกรูปแบบของทศนิยม  ของการวัดมุม 
• Precision: เลือกจํานวนของเลขทสนิยม 

 
สําหรับแท็ปอื่น ที่ยังไมไดอธิบาย  ในระบบไฟฟาไมไดใช  ดังนั้นในบทนี้จึงขอขามไปกอน 

 
 

คํานําหนา 

เมตร คือ Suffix 
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 เมื่อตั้งคา Dimension Style เสร็จเริ่มใชคําสั่งเขียนเสนบอกขนาดที่ เมนู Dimension 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx  รูป การเรียกใชคําสั่ง Dimension line 
1. Linear    

ใชบอกขนาดชิ้นงานในแนวแกน X  และ แกน Y เทานัน้ วิธีการใชโดยการคลิกเมนู  
Dimension > linear  จากนัน้ใชเมาสคลิกที่ปลายดานที่ 1 ของเสน แลวยายเมาสไปคลิกจุดที่ 2 ของเสน 
จะไดขนาดของเสนติดเมาส  ใหคลิกตําแหนงที่จะวางเสน Dimension line ดังรูป ประกอบ 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดแบบ Linear 
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 2. Aligned  
  เปนการบอกขนาดชิ้นงาน ทีเ่ปนแนว ลาดเอียง (Slope) การใชงานสามารถคลิกเมนู 
Dimension > Aligned  หรือคลิก Toolbar ที่รูป    จากนัน้คลิกปลายเสนที่ 1 และปลายเสนที่ 2 ดูรูป 
ประกอบ  
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดแบบ Aligned 
 3. Arc Length   
  เปนการบอกขนาดความยาวของเสนโคง  การใชงานสามารถคลิกเมนู 
Dimension > Arc Length  หรือคลิก Toolbar  ที่รูป     จากนั้นคลิกที่ช้ินงาน  รูปภาพ dimension จะ
ติดเมาส  จากนั้นใหคลิกตําแหนงทีว่าง Dimension  ดูรูป ประกอบ  
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดแบบ Arc Length   
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 4. Ordinate  
  เปนการบอกตาํแหนงของจุดตางๆในแบบ โดยคาที่ไดจะแสดงตําแหนงแกน X และ 
ตําแหนงแกน Y  การใชงานสามารถคลิกเมนู Dimension > Ordinate  หรือคลิก Toolbar  ที่รูป     
จากนั้นคลิกทีช้ิ่นงาน  หรือตําแหนงในแบบ  จากนั้นใหเล่ือนเมาส แลวคลิกเพื่อวางตัวเลข ซ่ึงจะแสดง
ตําแหนงแกน X และ Y   ดูรูป ประกอบ  
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกตําแหนง Ordinate   
 5. Radius  
  เปนคําสั่งใหบอกขนาดรัศมขีอง วงกลม หรือ เสนโคง  การใชงานสามารถคลิกเมนู 
Dimension > Radius  หรือคลิก Toolbar  ที่รูป     จากนั้นคลิกที่ช้ินงาน  รูปภาพรัศมี จะติดเมาส  
จากนั้นใหคลิกตําแหนงที่ตองการวางเสน Dimension  ดูรูปประกอบ  
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดของรัศมี ดวยคําสั่ง Radius 

คาจุด Y 

คาจุด X (4,10) (4,4) 
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 6. Jogged   
  เปนการบอกรศัมี ของชิ้นงานที่เปนเสนโคง  และ วงกลม  การใชงานสามารถคลิกเมนู 
Dimension > Jogged  หรือคลิก Toolbar  ที่รูป     จากนั้นคลิกที่ช้ินงาน  รูปภาพรัศมี จะติดเมาส  
จากนั้นใหคลิกตําแหนงที่ตองการวางเสน Dimension  ดูรูปประกอบ  
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดของรัศมี ดวยคําสั่ง Jogged 
 
 7. Diameter   
  เปนการบอกเสนผาศูนยกลางของวงกลม หรือเสนโคง   การใชงานสามารถคลิกเมนู 
Dimension > Diameter  หรือคลิก Toolbar  ที่รูป     จากนัน้คลิกที่ช้ินงาน  รูปภาพเสนผาศูนยกลาง 
จะติดเมาส  จากนั้นใหคลิกตาํแหนงที่ตองการวางเสน Dimension  ดูรูปประกอบ  
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดของเสนผาศูนยกลาง ดวยคําสั่ง Dimension 
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8. Angular  
  เปนการบอกขนาดของมุม การใชงานสามารถคลิกเมนู Dimension > Angular  หรือ
คลิก Toolbar  ที่รูป     จากนัน้คลิกที่ช้ินงานที่ดานที่ตองการวัดมุม จํานวน 2 ดาน เมือ่คลิกเสร็จ  
รูปภาพตัวเลขของมุม จะติดเมาส  จากนั้นใหคลิกตําแหนงที่ตองการวางตัวเลข  ดูรูปประกอบ  
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดของมุมดวยคําสั่ง Angular  
 
 9. Baseline  
  เปนการบอกขนาดเปนแบบ Baseline คือบอกตําแหนงหลายตําแหนง  การใชงาน
สามารถคลิกเมนู Dimension > Baseline  หรือคลิก Toolbar  ที่รูป   วิธีการทํากอนการใชงาน 
Baseline จะตองมีการบอกขนาดแบบ Linear กอน 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดแบบ Baseline 

ชวงนี้ตองบอกขนาดเปน
แบบ Linear กอน 
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 10. Continue  
  เปนการบอกขนาดแบบตอเนื่อง  โดยสนบอกขนาดจะตอๆกันไป  คลายๆกับ Baseline 
เชนเดยีวกัน กอนใชคําสั่งนี้จะตองเริ่มตนดวยการบอกขนาดแบบ Linear เสียกอน  การใชงานสามารถ
คลิกเมนู Dimension > Continue  หรือคลิก Toolbar  ที่รูป    จากนั้นใชเมาสคลิกตามจุดตางๆที่
ตองการวัดขนาด  
 
 
 
 
 
 
 
 
 
 
 

 
รูปที่xxx การบอกขนาดแบบ Baseline  

 
 11. Leader  
  เปนคําสั่งชี้บอกขนาดของชิน้งาน การใชงานสามารถคลิกเมนู Dimension > Leader  
หรือคลิก Toolbar  ที่รูป    จากนั้นใชเมาสคลิกตามจุดตางๆ  ของชิ้นงาน ที่ตองการบอกขนาด   
หมายเหตุ  ระยะที่บอกนั้นไมไดมาจากโปรแกรมใหมา  แตมาจากการพิมพดวยตนเอง  ดังรูป 
 
 
 
 
 
 
 

รูปที่xxx การบอกขนาดแบบ Leader 
 

ชวงนี้ตองบอกขนาดเปน
แบบ Linear กอน 
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แบบฝกหัด 
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บทที่ 6 
การพิมพงานแบบ 

 
 การพิมพงานหรือพล็อต ( Printer หรือ  Plot) เปนขั้นตอนที่สําคัญ  เพราะเมื่อเขียนแบบเสร็จ
ตองพิมพงานลงบนกระดาษ  เพื่อนําเสนอผลงาน  ถาแบบไมไดมาตราสวนที่ถูกตองหรือแบบทีพ่ิมพ
ไดผลที่ไมเหมอืนที่ เขียนแบบในคอมพิวเตอร  ก็จะทําใหงานนั้นนําเสนอไมได  สงผลเสียหายหลาย
อยาง เชน ถาเปนนักศกึษา สงผลเรื่องคะแนน ถาเปนผูรับเหมาก็จะไมไดทํางานชิ้นนั้นได   สําหรับ
เครื่องพิมพแบบงานนั้น  สวนมากถาเปนขนาด  A2 ลงมา จะใชเครื่องพิมพเพราะเปนแบบแปลนขนาด
เล็ก  สามารถใชพิมพตามสํานักงาน  หรือเครื่องที่บานได ซ่ึงเครื่องพิมพอาจจะเปนแบบ ฉีดหมึก (Ink 
Jet) หรือแบบ เลเชอร (Laser)   ถาเปนแบบขนาดใหญ ตั้งแต A1,A0 สวนมากจะใชแบบ Plotter ดังรูปที่
xxx  ซ่ึงมีราคาแพงมาก ดังนัน้ผูเขียนแบบจะใชบริการตามรานรับจาง Plot งานโดยเฉพาะ 
 
 
 
 
 
 
 
 
 

 
รูปที่xxx เครื่องพิมพ ฉีดหมกึ (Ink Jet) และแบบ เลเซอร (Laser) 

  
 
 
 
 
 
 
 

รูปที่xxx เครื่องพิมพ แบบพล็อตเตอร (Plotter ) 

ฉีดหมึก (Ink Jet) เลเซอร (Laser) 
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 ขั้นตอนการพมิพงานแบบแปลน 
 1. ใชเมาสคลิก Layout 1 

 
 
 2. จะปรากฎกลองโตตอบ Page Setup Manager   ใหคลิก  
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 3. ตั้งชื่อใหมของ Layout1 ดงัรูป 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx  การตั้งชื่องานพิมพ 
  
 4. เมื่อคลิก OK จะปรากฎกลองโตตอบ Page Setup ในชื่อ  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 3.1 ตั้งชื่อ Page Setup วิธีทํา 
   

พิมพช่ือตรงนี ้
พิมพเสร็จ 
คลิก OK 
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 5. เลือกเครื่องพิมพ  ใหตรงกับเครื่องพิมพที่ใชกับเครื่องคอมพิวเตอรของทาน 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 6. เลือกกระดาษที่ใชในการพิมพ (Paper size) 
 
 
 
 
 
 
 
 
 
 
 
 
 

คลิกเลือกเครื่องพิมพ 

เครื่องพิมพชนดิตางๆ 
คลิกเลือกใหถูกตอง 

เมื่อเครื่องพิมพพรอมใช เครื่อง
จะแจง สถานะ  การพรอมใช
งาน 

ใชเมาสคลิก 

เลือกกระดาษที่
ตองการ 
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 7. เลือกเสกลการพิมพ  ในทีน่ี้ ใหเลือกเสกล 1 : 1  สําหรับกระดาษขนาดเล็ก 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx  การตั้งคาเสกล 
 
 
 
 
 
 
 

คลิกเลือกเสกล 

ตัวอยาง เสกล 
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8. การตั้งคาความหนาและสีของเสน  
   
 
 
 
 

รูปแบบที่เห็นในรูป ยังไมไดตั้งคาใดๆ (None) 
 

 
 
 
 
 
 
 
 
 

รูปที่xxx การตั้งคา Plot style table 
 จากรูปทีx่xx  เปนการใหเลือกรูปแบบ Plot style table ซ่ึงเราสามารถตั้งคาขึ้นมาใหมได  ซ่ึงจะ
เปน Style ของตนเองได โดยการคลิกที่ New.. จากนั้นจะเกดิกลองโตตอบดังนี ้
 
 
 
 
 
 
 
 
 
 
 
 

คลิกเพื่อตั้งคา 

1.เลือก Start from scratch 

2. คลิก Next 
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3.พิมพช่ือสไตลของตนเอง 

4. พิมพเสร็จ คลิก Next 

5. คลิก Finish 

จะไดช่ือ สไตลของตนเองสัญลักษณ  จะ
สวางขึ้นซึ่งกอนหนานี้จะเปนสีจางๆ   ให

คลิกรูป   เพื่อที่จะเขาไปตั้งคา 
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รูปที่xxx  Plot Style Table Editor 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

เลือกสีที่ตองการสรางความหนา-บาง ของเสน การ
เลือกสี ถาอยูใกลชิดกันใหใชคลิกและแดรกครอบชื่อ  

ถาอยูหางๆกันใหกดแปนพิมพที่ช่ือ Ctrl 
คางไว จากนั้นใชเมาสคลิกแตละสีที่ตองการ   
หมายเหตุ : สีที่เห็นคือสีที่ทานใชเขียนแบบจะมี
หมายเลขประจํา เชน สีแดง =1 , สีเขียว=3 เปนตน 
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 ในแตละสีสามารถตั้งคาตางๆไดเชน ความหนาของเสน(Lineweight), แบบของเสน(Linetype)  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ชนิด Line type    ชนิดของ Line weight 
รูปที่xxx การตั้ง Properties ของ Plot style 

 เมื่อตั้งคาเสร็จแลว  ใหบันทกึคา   
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 ใหตั้งคาการพมิพวา  จะพิมพแบบแนวตั้ง  หรือแบบแนวนอน  ถาตองการแนวตั้งใหเลือก 
Portrait   ตองการพิมพงานในแนวนอนใหเลือก Landscape  
 
 
 
 

รูปที่xxx  Drawing orientation 
 
 >>จากนั้นคลิก  
 >>และคลิก  จะปรากฎภาพ  Layout1 ดังรูปดานลาง 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่xxx แสดงของแท็ป Layout 

สวนนี้เรียกวา Model Space 

Layout1 

ในกรอบเสนประนี้เรียกวา 
Paper Space 

แสดงสถานะ Paper/Model Space 
พื้นที่  สีขาวระหวางสีเทา คือ
กระดาษที่จะใชพิมพจริง 
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วิธีการเขาเสกลแบบแปลน 

 1. อยูในโหมด Paper space  
 2. ใชคําสั่ง Zoom แบบ All 
 3. ดึงเสนขอบของ Model space ใหชิดกับ  เสนประ ถาอยูนอกเสนประ  เสนนั้นจะไมสามารถ 
                 พิมพได 

 3. อยูในโหมด Model space  
 4. ใชคําสั่ง Zoom  แบบ All 
 5. ใชคําสั่ง Zoom  แบบ Scale 
 6. พิมพสูตร :  1000/200 xp (จะใหไดเสกล 1: 200) 
Command: z 
ZOOM 
Specify corner of window, enter a scale factor (nX or nXP), or 
[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>: all 
 
Command: z 
ZOOM 
Specify corner of window, enter a scale factor (nX or nXP), or 
[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>: scale 
Enter a scale factor (nX or nXP): 1000/200xp 
 
 7. แบบแปลนจะดึงเขาเสกล  1: 200  ทันที 
 8. คลิกดูภาพกอนพิมพ 
 
 
 
 
 
 
 
 

ใชคําสั่ง Zoom แบบAll 

ตารางเทียบการพิมพสูตร 
สูตร สเกล 

1000/25xp 
1000/50xp 
1000/100xp 
1000/125xp 
1000/150xp 
1000/200xp 

 

1 : 25 
1 : 50 
1 : 100 
1 : 125 
1 : 150 
1 : 200 

 

ใชคําสั่ง Zoom แบบScale 

พิมพสูตรเขาเสกล 
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 9. จะเห็นความสมบูรณของงาน  ถาพอใจใหส่ังพิมพไดเลย  ในโหมดภาพกอนพิมพสามารถใช
คําสั่ง Zoom In หรือขยายภาพ  ดูความละเอียดของเสนได  เพื่อใหแนใจวาเวลาสั่งพิมพแลว  จะไมเสีย
กระดาษเปลา เมื่อแบบแปลนเสีย  เปลืองทั้งเวลา  ทั้งหมึกพิมพ  และคาใชจายตอแผน ถาเราจางราน
พิมพ โดยคาใชจายกระดาษ A1 ราคา ตั้ง 80 บาท ถาพลาดนั่นกห็มายความวาเปนความสูญเสีย  ถาเปน
นักศึกษา ทานจะตองถูกหกัคะแนนทันที  เพราะฉะนั้นทานจะตองดูภาพกอนพิมพใหแนใจทุกจดุเสยี
กอน  ถึงจะพมิพได  ภาพที่เห็นในหนาจอ  มีภาพอยางไรก็จะไดอยางนัน้แนนอน 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปที่ xxx  ภาพตัวอยางกอนพิมพ 
 
 

ส่ังพิมพ 

ใสสําหรับยกรปูภาพ ใชสําหรับซูมเขา-ออก
ไมมีผลตอเสกล 

Zoom แบบหนาตาง 

Zoom กลับ 

ปดการดภูาพกอนพิมพ 



- 13 - 

แบบฝกหัด 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


